Bouton "Continuer" grisé dans l'écran "type d'installation" lors de l'installation de 13.04

63

J'installe Ubuntu 13.04 sur un processeur Intel Core 2 Duo 32 bits, à partir d'un live-usb. L'un des écrans indique "Type d'installation", avec les trois options "Installer Ubuntu aux côtés de Windows Vista" ou "Remplacer Windows Vista par Ubuntu" ou "Quelque chose d'autre". Quel que soit le choix de ces trois options, le bouton "Continuer" est toujours grisé et non sélectionnable. (Je ne peux que sélectionner "Quitter" ou "Retour".) (Lorsque je sélectionne la deuxième option, le mot "Continuer" passe à "Installer maintenant" sur le bouton ... mais il est toujours grisé et impossible à sélectionner.

Mis à part le fait que je ne peux pas "continuer", l’installateur n’offre aucune information sur ce qui ne va pas. Des idées? Merci d'avance!! [Je suis également heureux d'entendre des conseils sur la manière dont je peux déposer un rapport de bogue à ce sujet.]

    
posée Steve Byrnes 14.05.2013 - 02:36
la source

7 réponses

86

J'ai cliqué sur "Retour" puis sur "Continuer", et maintenant ça marche. Allez comprendre ...

[Mise à jour basée sur les commentaires: si cela ne fonctionne pas, réessayez et / ou attendez 15 minutes.]

    
réponse donnée Steve Byrnes 14.05.2013 - 02:41
la source
10

Sur Lubuntu 16.10, pour moi, ne pas sélectionner "Télécharger les mises à jour avant l’installation" a résolu le problème.

    
réponse donnée Umar 01.11.2016 - 23:12
la source
4

J'ai aussi eu ce problème en installant Kubuntu 16.10 dans VirtualBox. Contrairement à shao.lo, pour moi, dynamique vs fixe .vdi n'avait pas d'importance. Pour moi, le problème était que le disque virtuel était trop petit, mais le programme d'installation ne fournit aucun rapport d'erreur utile à ce sujet. Il y a une icône sur l'écran indiquant le problème, mais elle est tellement abstraite qu'elle n'a pas de sens: elle ressemble à une poubelle avec une ligne au travers, sans explication. (Si le disque est adéquat, ce sera une case à cocher.) J'ai créé une nouvelle VDI de taille appropriée (apparemment 8,6 Go) et cela a fonctionné.

Je n'ai pu le découvrir qu'en exécutant "ubiquity -d" depuis un terminal et en examinant la sortie dans / var / log / installer / debug.

    
réponse donnée user272901 18.01.2017 - 09:41
la source
1

J'ai eu ce problème en essayant d'installer Kubuntu 16.10 dans VirtualBox. Au départ, j'avais choisi un disque vdi dynamique. L'installation aboutirait à la deuxième page de l'installation où se trouve "Installer les mises à jour dans le cadre de l'installation". Peu importe ce que j'ai fait, le bouton Continuer serait toujours grisé.

Je suis sorti de la vm et je suis revenu aux paramètres pour changer le vdi dynamique en un format fixe. Cela a corrigé pour moi.

    
réponse donnée shao.lo 11.11.2016 - 23:11
la source
1

J'ai eu le même problème lors de l'installation de kubuntu 16.04.2 LTS. Le problème était la taille du disque vdi dynamique. La taille par défaut de 8 Go n'était pas suffisante. Après l'avoir réglé à 256 Go, l'installation était possible.

    
réponse donnée Kernelport 09.03.2017 - 13:34
la source
1

En utilisant Lubuntu 16.04.3, j'ai rencontré un problème similaire (le bouton Continue est également grisé). Dans mon cas, j'ai pu "activer" ce bouton, en effectuant les étapes ci-dessous, pour lesquelles cette réponse m'a inspiré, et qui comprend:

  

... ne pas sélectionner "Télécharger les mises à jour avant l’installation" a résolu le problème

Étapes pour activer le bouton Continuer de toute façon (à partir de l'écran où vous êtes coincé avec le bouton étant désactivé):

  1. Utilisez le bouton Retour pour revenir à l’écran précédent où vous pouvez sélectionner "Télécharger les mises à jour avant l’installation" (cette option était également sélectionnée au départ).
  2. Continuez à nouveau (pour revenir à l'écran où vous êtes resté bloqué), et à ce stade, le bouton Continue n'est plus désactivé. Cependant, selon l'étape précédente, l'option "Télécharger les mises à jour avant l'installation" n'est plus sélectionnée, ce qui n'est pas vraiment ce que je voulais ...
  3. Ne tapez pas sur le bouton Continue ... pour le moment. Au lieu de cela, utilisez le bouton Retour à nouveau pour revenir à l'écran précédent où vous pouvez sélectionner "Télécharger les mises à jour avant l'installation". Activez (cochez) à nouveau l'option "Télécharger les mises à jour avant l'installation" et continuez à nouveau.
  4. Eureca ... le bouton Continuer n'est plus désactivé ... ET l'option "Télécharger les mises à jour avant l'installation" est sélectionnée également !
  5. Le moment est venu d’appuyer sur le bouton Continue ...
réponse donnée Pierre.Vriens 02.01.2018 - 11:15
la source
0

Même problème ici, en essayant d’installer Lubuntu 17.04 dans mon ancien Aspire One et que ce problème se produit à chaque fois. En lisant à propos du problème, j'ai trouvé une question sur l'ACPI, donc décidez de l'éteindre, mais les utilisateurs de Lubuntu ont les options de menu pour choisir les paramètres grub, puis pour modifier les options de démarrage du lubuntu \ grub \ loopback.cfg sur la clé USB, et ajoutez le paramètre "acpi = off", près de "boot = casper", je pense que c'est un bon endroit.

ceci est mon entrée qui fonctionne

menuentry "Install Lubuntu" {   
    linux   /casper/vmlinuz  file=/cdrom/preseed/lubuntu.seed cdrom-detect/try-usb=true noprompt floppy.allowed_drive_mask=0 acpi=off ignore_uuid boot=casper only-ubiquity iso-scan/filename=${iso_path} quiet splash ---
    initrd  /casper/initrd.lz 
}

et avec cette option, l’installateur peut continuer

    
réponse donnée CelioMarcos 19.10.2017 - 20:31
la source

Lire d'autres questions sur les étiquettes