Desktop affiche un arrière-plan blanc ou noir au lieu de papiers peints

61

Après la mise à niveau de 12.10 à 13.04, l’arrière-plan de mon bureau devient noir après avoir essayé de définir une image pour cela. Comment le réparer?

Voici l'écran de mon bureau:

    
posée giaosudau 29.04.2013 - 02:49
la source

11 réponses

106

J'ai essayé ça et ça a marché!

gsettings set org.gnome.settings-daemon.plugins.background active true
    
réponse donnée giaosudau 29.04.2013 - 02:55
la source
19

Avoir le même problème.

Une solution de contournement que j'ai trouvée en cliquant sur un clic est d'activer les icônes du bureau.

Cela peut être fait avec dconf-editor ou ubuntu-tweak-tool. Le second est le plus facile:

sudo apt-get install ubuntu-tweak-tool

Ensuite, lancez-le depuis le menu.

Sous Icônes système / bureau, vous trouverez une bascule pour activer les icônes sur le bureau. Allumez ceci et soudainement - fond d'écran! Cela reste là si vous désactivez les icônes du bureau mais disparaît à nouveau lors de la connexion.

Je viens d’autoriser les icônes de bureau à rester activées, mais simplement celles de mon bureau.

    
réponse donnée Luke 22.04.2013 - 06:58
la source
8

Le clic droit ne fonctionne pas non plus pour moi, car le gestionnaire de fichiers ne gère pas le bureau maintenant.

Essayez de réinitialiser dconf / unity --reset ... mais cela fait perdre tous vos paramètres ... J'ai trouvé un lien:

lien

Peut-être que cela peut aider.

QUELQUES DÉTAILS (à partir d’un lien, avec une modification mineure pour plus de clarté)

  

.. vous pouvez réinitialiser les paramètres depuis le terminal. (CTRL + ALT + T).

ou simplement Ctrl + Alt + F1 .

  

"Vous perdrez tous vos paramètres .. même en arrière-plan. .. appliquez les commandes ci-dessous une à la fois."

Vérifiez votre orthographe et / ou print en premier.

gconftool --shutdown

sudo killall -r -I gconf
sudo killall -r -I dconf

rm -rf .compiz* .gconf* .config/dconf/ .config/compiz*
     

Redémarrer le PC

sudo shutdown -r now
    
réponse donnée user152828 29.04.2013 - 07:03
la source
6

Solution rapide - installez "Gnome Tweak Tool" et dans la section Desktop, décochez "Le gestionnaire de fichiers gère le bureau"

    
réponse donnée sfeu 26.04.2013 - 19:52
la source
4

Décochez la case "Demandez au gestionnaire de fichiers de gérer le bureau" dans Gnome Tweak Tool et votre fond d'écran devrait apparaître à nouveau.

    
réponse donnée Kempo63 30.04.2013 - 05:21
la source
3

Pas besoin de désactiver "Demander au gestionnaire de fichiers de gérer le bureau" ou de réinstaller quoi que ce soit.

Changez simplement le thème par défaut, cela fonctionnera jusqu'à ce que cela soit corrigé. Ergo, changez le thème GTK en Adwaita (en utilisant un outil comme Gnome Tweak Tool).

    
réponse donnée Espen KM 29.04.2013 - 19:41
la source
2

J'ai reçu mon ordinateur avec ces étapes

  1. Connectez-vous à Ubuntu avec l’unité interface
  2. tue gnome-session en utilisant terminal (killall -e gnome-session). (On dirait que Gnome 3 remplace Unity.)
  3. L’étape 2 va tuer le shell.
  4. connectez-vous à gnome (vous pourriez obtenir un bureau blanc à ce stade) et utilisez l'outil gnome-tweak pour désactiver "Demander au gestionnaire de fichiers de gérer le bureau". (Tweak Tool & gt; Desktop & gt; Demandez au gestionnaire de fichiers de gérer le OFF du bureau).
  5. connectez-vous à Unity.

J'ai récupéré mon écran de bureau avec ces étapes

    
réponse donnée user152828 27.04.2013 - 12:35
la source
2

Faites un clic droit sur le bureau et décochez "Afficher les icônes du bureau" ou "Afficher les icônes". Cela résout-il le problème d'affichage du papier peint? Si tel est le cas, passez par l'éditeur Gconf pour les paramètres du bureau gnome, désactivez l'option Dessiner le bureau, redémarrez-le, activez-le, redémarrez et cela devrait fonctionner. J'ai eu le même problème

    
réponse donnée Lemagex 29.04.2013 - 03:03
la source
1

Vous devez purger le PPA de GNOME3. Ceci est probablement le problème ici, une mise à jour pourrait causer le problème de ce PPA.

J'ai eu des problèmes similaires pour 13.04 et le purger a résolu ce problème.

Terminal ouvert & amp; suivez ces étapes:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:gnome3-team/gnome3
sudo apt-get update
    
réponse donnée krypsy 04.05.2013 - 11:10
la source
0

La même chose m’est arrivée. Pour le résoudre, j'ai retiré le Nautilus (avec purge pour supprimer les fichiers de configuration), puis à nouveau installé. Des problèmes sont survenus, mais il suffisait de les supprimer et de les installer à nouveau. J'ai terminé la session et tout était normal.

    
réponse donnée Xerxes Lins 29.04.2013 - 13:51
la source
0

J'ai eu ce problème lorsque j'ai installé Ubuntu-Gnome 13.10. Pour moi, pour utiliser un arrière-plan, je ne peux pas utiliser les paramètres car ils me laissent juste un écran blanc. Au lieu de cela, je choisis n'importe quel écran que je veux utiliser avec Firefox. Je fais un clic droit sur l'image et je choisis d'utiliser comme arrière-plan. Cela fonctionne en fait avec les options pour l'étirement, l'ajustement, la mosaïque, etc.

    
réponse donnée Daryl Fisk 26.10.2013 - 04:19
la source

Lire d'autres questions sur les étiquettes