L'unité fonctionne lentement, comment puis-je améliorer ses performances?

12

J'aime l’apparence de Unity mais j’ai 2 problèmes:

  1. Unity 3D
    Quand je me connecte avec Unity 3D, mon PC ralentit, j'ai un AMD II X3 avec 2 Go de RAM, Nvidia Gforce 6150SE nForce 430 / PCI / SSE2 intégré.
    Lorsque j'essaie d'ouvrir le tableau de bord, il faut beaucoup de temps pour s'ouvrir, le plus souvent jusqu'à 5 secondes et même si son ouverture reste floue et inactive, même les applications ou les dossiers prennent le même temps pour s'ouvrir et la même réaction. p>

  2. Unity 2D Lorsque je me connecte avec Unity 2D, mon PC va plus vite, le seul problème est que je ne peux pas configurer Unity comme je le souhaite, je tente de configurer le plug-in Unity dans CCSM.
    Par exemple: J'ai changé "Hide Launcher" pour: Jamais. Il n'enregistre pas les modifications, même lorsque je redémarre mon ordinateur.

Je ne sais pas si le problème est avec Unity 3D ou avec mon PC.

    
posée Cesar Gomez 16.10.2011 - 01:36
la source

5 réponses

16

Dans CCSM, accédez aux options de Plugin Ubuntu Unity et dans l'onglet Expérimental , modifiez l'option Dash Blur dans "Flou actif". à "Static Blur" ou "No Blur".

Vous pouvez également accéder à l’option Composite et désactiver "Détecter le taux de rafraîchissement" et augmenter l’option Taux de rafraîchissement à supérieur à 60.

Pour améliorer encore les performances, vous devez installer les pilotes Nvidia (assurez-vous d’utiliser la dernière version ). Accédez à Paramètres du serveur NVIDIA X et à Paramètres Open GL . Modifiez "Paramètres d'image" à "Performances élevées".

Rappelez-vous que ces options ne s'appliqueront qu'avec * Unity 3D *

    
réponse donnée Evan 18.10.2011 - 09:55
la source
2

Vous ne pouvez pas utiliser CCSM pour configurer Unity-2D car il n’utilise pas de compiz pour afficher Unity. Vous devez utiliser dconf-editor ou vous pouvez utiliser cet outil:

lien

J'espère que ça aide.

Luis Da Costa     

réponse donnée aliasbody 16.10.2011 - 02:03
la source
0

J'ai eu la même chose avec ati-drivers est un problème car certains pilotes ne supportent pas les procédures "GLX_EXT_texture_from_bitmap" il est nécessaire de travailler avec AIGLX. s'il n'y a pas d'AIGLX, tout passe par XGL, y compris en 3D et donc lent.

    
réponse donnée Radziej 19.10.2011 - 15:45
la source
0

Essayez d’installer les pilotes nvidia-96 . Unity 3d fonctionne bien pour moi après ça.

En outre, les réglages de Compiz seront utiles.

    
réponse donnée martu 20.10.2011 - 05:19
la source
-1

Essayez d’utiliser le CCSM (CompizConfig Settings Manager) pour désactiver d’autres plugins d’abord.

Est-ce que ça aide?

    
réponse donnée fixedit 16.10.2011 - 01:52
la source

Lire d'autres questions sur les étiquettes