Navigateur Chrome très lent

12

Sur ma machine, Chromium est très lent, j'ai dû passer à Firefox où tout fonctionne correctement.
On dirait que c'est une sorte de problème de JavaScript (par exemple, ralentissement de la frappe sur Facebook), les pages se chargeant plus lentement, on a l'impression que les pages sont lourdes.

Y a-t-il une option pour résoudre ce problème? Comment déboguer le problème?

Installation propre
Chrome 41.0.2272.76 Ubuntu 14.10

    
posée takeshin 14.03.2015 - 12:20
la source

2 réponses

5

Comme suggéré par @Avi, la désactivation du GPU a résolu ce problème dans mon cas.

J'ai procédé comme suggéré dans ce rapport de bogue et désactivé l'utilisation de GPU pour mon chrome. Pour cela, il vous suffit de le lancer avec l’indicateur --disable-gpu .

Vous pouvez également procéder comme indiqué dans ce numéro en modifiant les paramètres. Pour cela, allez à chrome://settings/ & gt; Advanced et décochez Use hardware acceleration .

Comme vous pouvez le constater, cela semble être un problème et les deux méthodes ne sont que des solutions de contournement. Espérons que les futures versions résoudront ce problème et que cette question / solution devient obsolète.

    
réponse donnée Fabricio Buzeto 02.11.2015 - 11:44
la source
0

J'ai eu le même problème avec Ubuntu 14.10. Le problème a été résolu lorsque j'ai mis à niveau Ubuntu vers 15.04. BTW "Adobe Brackets" est également normal à partir de "très lent".

    
réponse donnée Yevgeniy Afanasyev 26.05.2015 - 01:15
la source

Lire d'autres questions sur les étiquettes