Pourquoi "l'authentification est-elle requise pour ...?"

11

Lorsque je branche une carte SD dans le lecteur de carte SD ( /dev/mmcblk0 ), une fenêtre contextuelle apparaît, indiquant:

  

Une authentification est requise pour monter un périphérique.

Lorsque je branche un câble VGA entre mon ordinateur portable et un moniteur externe, j'obtiens:

  

Une authentification est requise pour créer un périphérique à gestion de couleurs.

Quand je ferme le couvercle, demandant la suspension de l’ordinateur, je reçois:

  

L'authentification est requise avant de suspendre le système.

J'ai fait tout ce qui est suggéré dans les réponses à:

Et redémarré, mais les mêmes résultats persistent.

Les deux derniers popups n’empêchent pas réellement que quelque chose se produise - l’écran fonctionne toujours, tout comme la suspension, mais je ne peux pas accéder à la carte SD tant que je ne suis pas authentifié.

Seulement parce qu’ils sont contrariés, comment puis-je les faire disparaître?

Mon utilisateur est définitivement dans le groupe sudo et j'ai édité les fichiers XML polkit comme suggéré dans les questions ci-dessus.

Y a-t-il un moyen d'arrêter cela?

la sortie de groups est:

cat adm cdrom sudo dip plugdev lpadmin sambashare libvirtd
    
posée cat 22.03.2016 - 21:16
la source

1 réponse

1
  1. Si vous pouvez obtenir un Live CD / Live USB pour la version d'Ubuntu que vous utilisez, démarrez-le et sélectionnez l'option "Actualiser les fichiers système". Cela peut réinitialiser d'autres modifications apportées aux fichiers système.

  2. Pour moi, le problème a disparu lorsque j'ai do-release-upgrade d ce système de 15.10 à 16.04 - probablement parce que l'infrastructure polkit a changé, de même que la configuration à l'origine des problèmes.

Malheureusement, je ne connais pas d'autre moyen de résoudre ce problème sans Live Media ou d'attendre un changement de version.

    
réponse donnée cat 03.02.2017 - 17:41
la source

Lire d'autres questions sur les étiquettes