Installez mod_proxy pour que ProxyPass fonctionne

55

J'ai essayé de suivre ces instructions pour pouvoir obtenir la citadelle serveur de messagerie pour travailler avec Apache, mais je reçois une erreur lorsque j'essaie de redémarrer Apache:

  

Commande non valide 'ProxyPass', ...

On m'a dit dans les documents Apache que cela provenait du module mod_proxy , mais que apt-get install mod_proxy donnait E: Couldn't find package mod_proxy , et que je ne pouvais pas le trouver sur la grande liste du site Apache. Que dois-je faire pour que ProxyPass fonctionne dans Ubuntu 10.04 TLS?

    
posée Lance Roberts 22.08.2011 - 05:15
la source

1 réponse

88

Finalement, j'ai deviné que le module proxy_http dans le répertoire mods-enabled pourrait fonctionner et utiliser la commande:

a2enmod proxy_http

Mes déclarations de proxy fonctionnent maintenant.

    
réponse donnée Lance Roberts 22.08.2011 - 08:01
la source

Lire d'autres questions sur les étiquettes