Erreur de démarrage - Echec de la sonde ACPI PCC

55

ACPI PCC Probe Failed est l'erreur qui apparaît au lieu du chargeur GRUB par défaut après avoir mis à jour mon noyau vers la version 3.19.

J'ai cherché autour et je n'ai pas trouvé beaucoup d'informations sauf que c'est une erreur connue et qu'elle est enregistrée dans le tableau de bord de kernel.org lien . Ma question est la suivante: quelqu’un d’autre y est-il confronté? Quels en sont les impacts? Et si seulement une mise à jour à l’avenir peut résoudre ce problème, des suggestions ou des conseils de sécurité jusqu’ici?

    
posée Lordbalmon 11.02.2015 - 14:51
la source

4 réponses

24

Apparemment, il s’agit d’un message inoffensif lié à un pilote «PCC»:

  

Donc, il semble que vous construisez le pilote de boîte aux lettres PCC qui est nouveau dans 3.19-rc et   ce pilote ne parvient pas à charger, car il ne trouve pas de matériel avec lequel travailler.

     

Le message est sans danger, mais ce n’est pas non plus utile. Le conducteur en question   semble être trop verbeux pour moi en général.

C'est ce que j'ai compris de cette conversation .

    
réponse donnée PierceMD 12.02.2015 - 23:25
la source
6

ACPI PPC probe failed. est lié à une nouvelle interface ACPI PCC (Platform Communication Channel) , qui est défini par UEFI .

Vous pouvez voir cela dans votre sortie de journalctl :

$ sudo journalctl
Aug 16 23:10:55 x kernel: **PCCT header not found.**
Aug 16 23:10:55 x kernel: **ACPI PCC probe failed.**

Ce sont les retours si le code ne trouve pas l'interface ACPI que seuls quelques nouveaux périphériques ont ou ne parvient pas à lire / écrire sur l'interface si elle est présente. Le code a été écrit pour les versions en amont. Si vous lisez les emails dans les bogues déposés ci-dessous, vous trouverez des informations qui prennent en charge mes déclarations et vous pouvez lire les messages de retour dans le code lui-même dans le lien GitHub ci-dessus.

lien lien

J'espère que cela aide à clarifier certaines choses.

    
réponse donnée xtrchessreal 20.08.2015 - 08:39
la source
2

J'ai résolu le problème en modifiant les paramètres de la carte mère. Pour ma carte mère (accéder à ceci au démarrage, pas par Ubuntu) je suis allé à Advanced & gt; Agent système & gt; Graphiques & gt; iPGU Multi-Monitor et réglez-le sur "enable". J'ai laissé tous les autres paramètres graphiques de l'agent système sur auto. Après cela, les problèmes de démarrage et d’ACPI (y compris un blocage d’arrêt, des pannes, des blocages, l’arrêt du moniteur) se sont arrêtés.

Chaque fournisseur de carte mère a ses propres paramètres. Le problème semble être un snafu du northbridge entre les graphiques Intel intégrés et la carte Nvidia. Ainsi, il peut être nécessaire d'effectuer plusieurs visites sur la configuration de votre carte mère pour trouver la bonne combinaison de paramètres qui vous convient. Ce problème était nouveau pour moi sous 15.04, et peut être dû à un changement dans la façon dont Ubuntu gère ces conflits graphiques.

(Ma carte mère est ASUS P8Z77-V LX 1164 Intel Z77)

    
réponse donnée user141823 25.09.2015 - 17:55
la source
2

J'ai déposé un bug avec ceci avec un correctif en amont pour transformer ce message d'erreur en un message de débogage, cela devrait arriver dans le prochain cycle de publication SRU du noyau

lien

    
réponse donnée Colin Ian King 10.12.2015 - 19:29
la source

Lire d'autres questions sur les étiquettes