Comment désactiver le clavier à l'écran dans l'écran de déverrouillage?

60

D'une certaine manière, j'ai activé le clavier à l'écran (Onboard) sur l'écran de déverrouillage et je ne peux pas le désactiver maintenant. J'ai redémarré l'ordinateur, mais il est toujours là dans l'écran de déverrouillage.

Comment puis-je désactiver le clavier à l'écran dans l'écran de déverrouillage?

    
posée Thucydides411 30.11.2011 - 17:15
la source

3 réponses

78

Méthode graphique

Recherchez Paramètres intégrés dans la vue d'ensemble de gnome-shell.

Sous l'onglet Général et Intégration au poste de travail , décochez l'option Afficher à bord lors du déverrouillage de l'écran .

Méthode de ligne de commande

Grâce à la réponse de fossfreedom à une question similaire

Exécutez la commande suivante dans un terminal:

gsettings set apps.onboard xembed-onboard false

Si ce qui précède ne fonctionne pas, essayez celui-ci:

gsettings set org.gnome.desktop.screensaver embedded-keyboard-enabled false

a fonctionné pour moi (Ubuntu 12.04).

    
réponse donnée jokerdino 30.11.2011 - 17:53
la source
26

Dans le tableau de bord, ouvrez Onboard Settings .

Désélectionnez Afficher sur carte lors du déverrouillage de l’écran .

Fait.

    
réponse donnée Jakob 21.02.2012 - 20:34
la source
2

Sur la page de connexion d'ubuntu, cliquez sur l'icône humaine dans la barre supérieure, puis vérifiez le clavier à l'écran.

    
réponse donnée eetsurt 09.10.2013 - 09:41
la source

Lire d'autres questions sur les étiquettes