Mauvais volume audio au démarrage

10

Lorsque j'amorce mon ordinateur et que je me connecte, le niveau de volume est toujours way trop fort. Malheureusement, le seul moyen de le changer est un bouton physique sur mon haut-parleur.

Dès que je peux changer le volume en utilisant mon clavier, le volume baisse immédiatement. Disons que le volume est à 100%, dès que je tourne un peu le cadran de mon clavier, il tombe à un niveau normal comme 40%

Comment puis-je que cela fonctionne de manière claire, comme si vous vous souveniez du niveau audio sur lequel il se trouvait à l’arrêt?

Voici mon modèle de carte audio: Contrôleur audio HD 82801JI (famille ICH10) Une carte Intel sur une carte mère Asus

    
posée skerit 15.08.2011 - 22:40
la source

4 réponses

3

Définissez les paramètres sonores comme vous le souhaitez lorsque vous démarrez. Ensuite, exécutez la commande suivante.

sudo alsactl store

La prochaine fois que vous démarrerez, les paramètres audio seront restaurés.

    
réponse donnée Richard Ayotte 26.11.2011 - 01:05
la source
1

gnome-alsamixer qui ne fonctionnait pas récemment est maintenant corrigé. Version 0.9.7 ~ cvs.20060916 one est celle que vous voulez

Vous pouvez l’installer en ouvrant un terminal et en tapant sudo apt-get install gnome-alsamixer , entrez puis entrez votre mot de passe si vous y êtes invité ...

Cette sortie provient d'une installation 10.04 LTS 64 bits

[email protected]:~$ sudo apt-get install gnome-alsamixer
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libavahi-qt3-1 libdb4.6++ kdelibs4c2a liblualib50 libdb4.6 kdelibs-data liblua50 libuu0
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
  gnome-alsamixer
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 56.6kB of archives.
After this operation, 610kB of additional disk space will be used.
Get:1 http://mirrors.us.kernel.org/ubuntu/ maverick/universe gnome-alsamixer amd64 0.9.7~cvs.20060916.ds.1-2 [56.6kB]
Fetched 56.6kB in 0s (313kB/s)         
Selecting previously deselected package gnome-alsamixer.
(Reading database ... 273170 files and directories currently installed.)
Unpacking gnome-alsamixer (from .../gnome-alsamixer_0.9.7~cvs.20060916.ds.1-2_amd64.deb) ...
Processing triggers for gconf2 ...
Processing triggers for man-db ...
Processing triggers for menu ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for desktop-file-utils ...
Processing triggers for python-support ...
Setting up gnome-alsamixer (0.9.7~cvs.20060916.ds.1-2) ...
Processing triggers for menu ...

Selon la version de distribution que vous avez gnome-alsamixer, vous pourrez l’ouvrir de différentes manières.

Mais vous pouvez toujours l’ouvrir dans un terminal en tapant gnome-alsamixer

[email protected]:~$ gnome-alsamixer

** (gnome-alsamixer:14935): WARNING **: gam_toggle_get_state (). No idea what to do for mixer element "Input Source"!

** (gnome-alsamixer:14935): WARNING **: gam_toggle_get_state (). No idea what to do for mixer element "Input Source"!

Ignorez les éventuels avertissements du terminal, c’est la fenêtre que vous voulez, celle qui doit s’ouvrir (à partir de mon ordinateur) ...

Assurez-vous que la carte son (ou éventuellement le nom de la carte) est sélectionnée dans l'onglet s'il y en a plusieurs.

Ensuite, réglez le volume principal sur ce que vous voulez et fermez.

Si cela ne résout pas le problème, vous devez essayer les choses suivantes:

  • ouvrez le terminal comme ci-dessus avec gksu gnome-alsamixer au lieu de gnome-alsamixer et faites de même. Cela ouvre le mixeur en tant que super-utilisateur.
  • ouvrez le terminal alsamixer sans interface graphique et faites la même chose. Le non-gui alsamixer comment faire est montré à Installation du bureau avec Audigy Soundcard - pas de son & amp; erreurs dans syslog , c'est ainsi que j'ai corrigé mon système avant que gnome-alsamixer ne fonctionne.

Bonne chance!

    
réponse donnée keepitsimpleengineer 27.11.2011 - 02:01
la source
1

Une option consiste à définir une commande de démarrage avec un paramètre inférieur, dunno si cela fonctionne pour votre problème, mais devrait:

Faites ceci: (changez le numéro 60 selon vos besoins entre 0 et 100)

amixer cset iface=MIXER,name="Master Playback Volume" 60 >/dev/null
    
réponse donnée Ivar Forss 15.12.2011 - 17:01
la source
0

Pourriez-vous peut-être regarder via un terminal les résultats de ceci:

sudo alsamixer

puis vérifiez vos niveaux sur les graphiques de votre haut-parleur ou PCM ... s'ils sont dans le rouge, utilisez vos flèches haut / bas pour les réduire. J'espère que cela va trier vos problèmes audio.

Il existe également un correctif pour désactiver les sons de connexion pour Ubuntu 11.10 car actuellement vous n’avez plus la possibilité de l’éteindre (pour une raison quelconque)

Retournez dans votre terminal et tapez

sudo gedit /usr/share/gnome/autostart/libcanberra-login-sound.desktop

Up affichera le fichier texte correspondant à libcanberra-login-sound

Cela modifie le son de connexion et vous pouvez ici

Recherche de NoDisplay

et entrez-le comme

NoDisplay = false

Enregistrer et quitter

Ensuite, dans le coin droit de votre bureau, appuyez sur le bouton d'alimentation et sélectionnez Applications de démarrage. Ici, vous verrez maintenant le son de connexion de gnome est maintenant visible et vous pouvez donc cliquer / décocher pour le désactiver afin de gâcher des heures de connexion bruyantes pour le futur:)

J'espère que ça aide. Faites-moi savoir si non

    
réponse donnée andybleaden 12.11.2011 - 23:39
la source

Lire d'autres questions sur les étiquettes