Comment mettre à niveau pulseaudio

9

J'ai eu quelques problèmes avec le son, parfois il gèle et se désynchronise avec l’image. VLC me donne une erreur, et il est dit que je devrais mettre à jour à pulseaudio 3.0. J'utilise Ubuntu 12.10 et pulseaudio est

$ pulseaudio --version
pulseaudio 2.1

Dois-je mettre à jour? Et si oui, comment?

    
posée tikend 20.02.2013 - 19:09
la source

2 réponses

2

Avec la mise à niveau vers 13.04 pulseaudio mise à jour vers la version 3.0 et les problèmes ont disparu.

    
réponse donnée tikend 31.05.2013 - 20:01
la source
9

Vous pouvez installer pulseaudio 2.0 à partir de ubuntu-audio-dev ppa:

sudo add-apt-repository ppa:ubuntu-audio-dev
sudo apt-get update
sudo apt-get upgrade
    
réponse donnée user154684 02.05.2013 - 07:05
la source

Lire d'autres questions sur les étiquettes