fichiers cachés toujours affichés

54

Lors de l'ouverture d'un dossier, par défaut, il affiche toujours les fichiers cachés. Je peux décocher l'option d'affichage et ils disparaissent mais réapparaissent à la prochaine ouverture avec l'option des fichiers cachés re-vérifiée. Ai-je modifié par inadvertance une option ou est-ce un bug? Personne d'autre ne semble avoir rencontré cela.

    
posée Wittypicker 20.02.2013 - 09:33
la source

5 réponses

97

En supposant que vous utilisez Nautilus (le gestionnaire de fichiers standard dans Ubuntu), lisez les fichiers d'aide sur Vues Nautilus . Pour modifier l'option par défaut, vous pouvez effectuer les opérations suivantes:

  

Dans toute fenêtre du gestionnaire de fichiers, cliquez sur Modifier Edit Préférences et sélectionnez le   Onglet Vues.

Dans cet onglet, vous pouvez désélectionner show hidden and backup files . Par défaut,

  

Le gestionnaire de fichiers n'affiche pas les fichiers ou dossiers cachés.

Vous pouvez également afficher / masquer les fichiers cachés en utilisant CTRL + h .

    
réponse donnée don.joey 20.02.2013 - 09:50
la source
30

J'utilise Ubuntu 15.04. Récemment, j'ai mis à niveau le terminal de formulaires à l'aide de la commande cmd "sudo apt-get upgrade". Après cela, Nautilus montrait tous les dossiers cachés par défaut. Cependant, après avoir cherché un moment sur internet, je me suis arrêté ici. Peut-être que la solution que j'ai publiée ici a déjà été publiée dans un forum, mais voici comment j'ai résolu le problème dans Nautilus.

  1. Installez " l'éditeur dconf " à l'aide de la commande:

    sudo apt-get install dconf-tools
    
  2. ouvrir l'éditeur dconf en utilisant la commande:

    dconf-editor
    
  3. Accédez à org & gt; gtk & gt; paramètres & gt; sélecteur de fichier

  4. Décochez la clé "fichier caché" apparaissant à droite.

C'est tout. Profitez!

La clé d'org & gt; gnome & gt; nautile & gt; préférences: show-hidden-files est ignoré car il est obsolète.

    
réponse donnée Debadatta 23.07.2015 - 14:38
la source
5

Voici les étapes à suivre pour y remédier.

  • Ouvrez l'explorateur de fichiers.
  • Goto Preferences sous le menu Edit
  • Décochez Show hidden and backup files si coché
  • Fermer et profiter, voir ci-dessous:

réponse donnée Ravi Tiwari 15.03.2016 - 11:24
la source
3

Une autre façon de résoudre ce problème: ouvrez gedit, tapez quelque chose et cliquez sur Enregistrer. Lorsque la fenêtre de sélection de fichier s'ouvre, appuyez sur Ctrl + h pour afficher / masquer les dossiers cachés. Cela change les paramètres à la façon dont ils sont censés être.

    
réponse donnée Maaverik 09.01.2016 - 10:58
la source
0

Ubuntu GNOME 16.04 LTS avec les fichiers Gnome 3.14.3

Pour être clair: je n’ai pas le bureau Unity. Si vous avez Unity ou un autre bureau que Gnome, cette réponse ne vous sera peut-être pas utile. Deuxièmement, j'ai fait quelques mods pour que mon panel soit différent et se trouve peut-être à un autre endroit. Cependant, le concept devrait être le même si vous utilisez Gnome .

Panneau Gnome avec Gedit fermé

Cette image montre que vous ne pouvez pas accéder au menu Préférences des fichiers lorsque Fichiers est fermé. Donc, peu importe si vous avez des fichiers ancrés dans le panneau. Vous devez ouvrir les fichiers avant de pouvoir commencer.

Fichiers du menu principal

Ceci est mon menu dans l'application Fichiers. Remarque Je n’ai pas de menu comme "Edit- & gt; Preferences" comme d’autres l’ont montré ailleurs.

RightClickFilesIcon

Lorsque Fichiers est ouvert, vous pouvez (en dehors) cliquer sur son icône dans le panneau pour ouvrir "Préférences".

Fenêtre Préférences des fichiers

Maintenant, quand je vais dans l'onglet "Vues", je peux voir "Afficher les fichiers cachés et de sauvegarde". À ce stade, ma réponse devrait être la même que celle indiquée ailleurs. C'est juste une question de comprendre que tout le monde n'a pas le même bureau ou la même version d'Ubuntu.

    
réponse donnée Sammy Joe 08.01.2018 - 21:28
la source

Lire d'autres questions sur les étiquettes