Où sont les préférences sonores LXDE?

44

Je suis confus, comment puis-je changer le son dans LXDE? Il n’ya même pas une seule option contrairement aux autres environnements.

J'ai essayé de faire n'importe quoi avec alsamixer mais toujours rien, le périphérique de sortie est l'audio HDMI d'une carte Radeon HD.

Modifier : Il s’est avéré que je pouvais changer le périphérique de sortie, mais je devais utiliser Gnome pour cela et son applet Gnome Sound, qui se déconnecte et se connecte une fois dans Gnome. le périphérique, déconnectez-vous et reconnectez-vous dans LXDE.

Maintenant, la question devient pourquoi je ne peux pas le faire dans LXDE?

    
posée Uri Herrera 18.11.2011 - 08:19
la source

4 réponses

42

xfce4-mixer

Lubuntu partage de nombreux composants avec XFCE. Ma suggestion serait d'utiliser le mixeur XFCE4. Cela vous donne toujours une solution légère compatible avec l'ethos lxde.

pour installer

sudo apt-get install xfce4-mixer gstreamer0.10-alsa

Ceci installe le nombre limité suivant de paquets xfce -

exo-utils libgarcon-1-0 libgarcon-common libwnck-common libwnck22 libxres1
  xfce4-mixer xfce4-panel

exécuter

tapez xfce4-mixer dans un terminal

Dans le mode silencieux automatique des options

Il doit être défini sur Désactivé.

pavucontrol

Légèrement plus lourd - vous pouvez installer pulseaudio et donc utiliser les paquets pulseaudio tels que pavucontrol

pour installer

sudo apt-get install pulseaudio pavucontrol

Ceci installe les paquets pulseaudio suivants:

gstreamer0.10-pulseaudio libasound2-plugins libspeexdsp1
  pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils rtkit

exécuter

tapez pavucontrol dans un terminal

    
réponse donnée fossfreedom 18.11.2011 - 19:56
la source
4

J'utilise Ubuntu 12.04 64bits et j'ai récemment installé XFCE-4 Desktop. Lorsque je me suis connecté pour la première fois à xfce-4, j'ai remarqué qu'il n'y avait aucun son (Rythmbox, jeux, etc.). Et je n'ai trouvé aucune icône nulle part pour ajuster le son.

Voici comment j'ai résolu le problème:

1) Allez dans le menu des applications & gt; Sound & amp; Vidéo & gt; Mixer.

2) Dans le menu d’option Carte son, sélectionnez Lecture: Audio analogique analogique intégré (Mixeur PulseAudio).

3) La fenêtre de lecture peut être vide. Cliquez sur "Select Controls ...", activez / cochez Master puis fermez.

4) Activez l’icône de son juste sous la barre de volume.

Je suppose que vous devez vérifier si vous utilisez des pilotes PulseAudio ou Alsa. Cela ne devrait pas changer le fait que vous devez décocher l'icône Muet dans votre "Lecture: Audio stéréo" dans Mixer.

J'espère que cela peut aider: -)

PS: Je suis un débutant sur Linux, alors corrigez-moi si je dis quelque chose qui ne va pas.

    
réponse donnée Elias Arezki 05.05.2012 - 01:53
la source
3

Tout d’abord, essayez lspci et lsusb pour vérifier si le périphérique dont vous avez besoin est vu par le système.

Deuxièmement, en utilisant alsamixer, essayez d’appuyer sur F6, ce qui vous permettra de choisir la carte son (je ne sais vraiment pas si cela est nécessaire).

Et une autre astuce pour alsamixer: il ne montre pas tous les paramètres quand vous le lancez, certains sont cachés à droite, il suffit d'aller à droite pour les voir tous, je crois qu'il y a un sélecteur de sortie. Et aussi dans alsa voir si vous visualisez les éléments nécessaires (F5 affichera tous les paramètres disponibles).

J'espère que ça aide.

    
réponse donnée foxy 18.11.2011 - 10:01
la source
3

C'est ce que j'ai fait pour résoudre le problème sans audio dans mon ordinateur portable ASUS:

sudo apt-get install xfce4-mixer gstreamer0.10-alsa

Cela installe le nombre limité de paquets xfce suivants:

exo-utils libgarcon-1-0 libgarcon-common libwnck-common libwnck22 libxres1 xfce4-mixer xfce4-panel

Pour exécuter, tapez xfce4-mixer dans un lxterminal.

Dans les options:

Mode silencieux automatique: désactivé (activé pour désactivé)

    
réponse donnée anonranger 27.07.2012 - 14:22
la source

Lire d'autres questions sur les étiquettes