Les raccourcis clavier ne fonctionnent pas dans Ubuntu 17.10 avec Unity

11

Après avoir installé Ubuntu 17.10 et installé Unity au lieu de Gnome, les raccourcis clavier ont cessé de fonctionner. Par exemple, je ne peux pas lancer le terminal avec Ctrl + Alt + T ou changer de langue en utilisant le clavier. Il est intéressant de noter que les raccourcis simples, qui impliquent une seule touche de modification (comme Alt + F4 ), fonctionnent de la même manière, non seulement pour le système d’exploitation mais aussi pour les applications.

Les touches de volume et les autres touches spéciales du clavier ne fonctionnent pas aussi bien.

    
posée Vic 15.12.2017 - 09:54
la source

2 réponses

-2

Je l'ai résolu en réinstallant Ubuntu. Ce n'est certainement pas la meilleure solution, mais je n'ai trouvé aucune autre option. C'était trop ennuyeux pour moi.

J'ai peut-être endommagé certains paquets en passant de Gnome à Unity et en essayant de supprimer Gnome, ce qui a causé des problèmes avec les raccourcis.

    
réponse donnée Vic 12.01.2018 - 11:27
la source
1

J'ai également rencontré ce problème en mettant à jour Ubuntu 17.10 et en passant à Unity.

Pour obtenir Ctrl + Alt + T pour créer un gnome-terminal J'ai démarré ccsm et suis passé à l'élément "Commands" dans la section "Général", entrez /usr/bin/gnome-terminal dans "Ligne de commande 0" sous l'onglet "Commandes" et définissez Ctrl + Alt + T pour "Exécuter la commande 0" sous l'onglet "Key Bindings". L'élément "Commandes" doit également être activé avec la coche.

Dans unity-control-center sous l'onglet "Clavier" et "Raccourcis", le "Terminal de lancement" de la section "Lanceurs" affiche désormais "Désactivé".

    
réponse donnée Finn Årup Nielsen 24.01.2018 - 10:46
la source

Lire d'autres questions sur les étiquettes