Comment réparer "Le système fonctionne en mode graphique bas" erreur?

273
  

Note:

     

Ceci est une tentative de créer une question canonique qui couvre tout   des instances de "mode graphique faible" erreur qui se produit à un utilisateur,   y compris mais pas limité à l’installation de pilotes incorrects,   lightdm greeters incorrect ou invalide, espace disque faible, incorrect   installation de carte graphique comme ATI et Nvidia, incorrecte   configuration du fichier xorg.conf lors de la configuration de plusieurs moniteurs   entre autres.

     

Si vous rencontrez l'erreur "mode graphique bas" lorsque vous essayez de   connectez-vous mais aucune des réponses suivantes ne vous convient, veuillez demander à   nouvelle question et ensuite mettre à jour les réponses de cette question canonique comme   et quand on répond à votre nouvelle question.

Lorsque j'essaie de démarrer sur mon ordinateur, je reçois cette erreur:

  

Le système fonctionne en mode graphique bas

     

Votre écran, vos cartes graphiques et vos paramètres de périphérique d’entrée ne peuvent pas être   détecté correctement. Vous devrez les configurer vous-même.

Comment réparer le mode X à sécurité intégrée et me connecter à mon ordinateur?

Indice de réponse:

posée jokerdino 13.04.2017 - 14:25
la source

42 réponses

140

Je vais essayer de répondre à ceux que je peux:

En supposant que la réponse de Jokerdino a déjà été cochée: L’appareil est invalide

Problèmes avec les graphiques Nvidia ou AMD / ATI

Cela se produit lorsqu'un pilote a un problème d'installation correctement (la plupart des cas). Pour ce faire, procédez comme suit:

  1. PC de démarrage en laissant SHIFT enfoncé pour afficher le menu GRUB.

  2. Sélectionnez Mode de récupération pour continuer à démarrer correctement jusqu’à ce que le menu Récupération apparaisse.

  3. Sélectionnez dans le menu de récupération failafeX .

  4. Dans certains cas, failafeX se chargera très bien (You lucky dog), pour d'autres (Me) cela donnera une erreur du type "Le système fonctionne en mode graphique bas" et restera là pour toujours. Lorsque cela se produit, appuyez sur CTRL + ALT + F1 pour aller au terminal. Tapez votre nom d'utilisateur et votre mot de passe.

  5. Réinstallez les pilotes en fonction de votre cas:

    • Nvidia

      sudo apt-get install nvidia-current - Version plus stable / testée sudo apt-get install nvidia-current-updates - Version plus à jour

      Pour les autres cas, voir cette réponse pour plus de détails et suivez les liens pour vous aider en cours de route.

    • AMD / ATI

      Le moyen le plus simple est de sudo apt-get install fglrx . Si cela ne fonctionne pas, continuez à lire.

      Accédez au site du support technique d'AMD et téléchargez le pilote dont vous avez besoin. (Si vous avez une carte plus récente, vous pouvez télécharger le dernier pilote bêta au lieu du pilote stable. Vous devrez comparer les dates de publication et lire les notes de publication pour savoir quelle version de pilote supporte ces puces.) pilote dans un dossier et le renommer en "amd-gpu.run" pour simplifier le nom. Allez dans le dossier où vous avez téléchargé le fichier et tapez chmod +x amd-gpu.run pour lui donner une autorisation exécutable. Maintenant, exécutez simplement ./sh amd-gpu.run et suivez les étapes à l'écran.

      Après le redémarrage, tous les problèmes doivent être résolus. Si vous testez "Drivers supplémentaires" avec un problème comme celui-ci, il finira de télécharger le package, mais cela donnera une erreur. Cela donne également la même erreur si vous utilisez "Software Center" et "Synaptic". La seule solution consistait à accéder à l'option failsafeX et à résoudre le problème en passant au terminal tty1 via la ligne de commande.

Notez que si le problème est survenu après l’installation d’un pilote non pris en charge depuis le site amd, vous devrez peut-être tout d’abord supprimer le pilote que vous avez installé. Pour cela, lancez la session tty (i.e) dans l'écran du terminal que vous obtenez après avoir appuyé sur CTRL + ALT + F1 :

sudo aticonfig --uninstall

(Si cette commande ne fonctionnait pas, vérifiez ce site Regardez sous le titre "Désinstallation du pilote propriétaire AMD Catalyst ™". Après cela, vous pouvez redémarrer avec la commande:

sudo shutdown -r now

Maintenant, vous devez récupérer l’accès au bureau Unity (bien sûr, avec le pilote AMD désinstallé). Vous pouvez ensuite accéder à ce site , ce qui aide clairement à choisir le pilote AMD adapté aux spécifications de votre système. Lisez également les notes de version du pilote le plus récent pour votre carte graphique (vérifiez en particulier si votre système répond à toutes les exigences du système). Ensuite, après avoir téléchargé le programme d'installation du pilote (le fichier .zip), accédez à ce site et suivez les instructions pour installer votre pilote. Votre pilote doit être installé et il doit fonctionner correctement.

Je dois également ajouter que je ne recommande pas de télécharger les pilotes du site Nvidia , car:

 * Might create additional problems with Ubuntu
 * Are not updated automatically
 * Are not tested thoroughly in Ubuntu

Utilisez toujours le package nvidia-current ou nvidia-current-updates . Celles-ci sont déjà testées et approuvées pour la version d'Ubuntu que vous utilisez et donneront moins d'erreurs et d'incompatibilités.

Problèmes avec les graphiques Intel

Pour Intel, il est recommandé de suivre les étapes ci-dessus, mais avant d’installer quoi que ce soit (lorsque vous êtes dans le terminal). Vous pouvez choisir Xorg-Edgers, un PPA qui apporte de nombreuses améliorations, les derniers pilotes vidéo et bien plus encore:

Avertissement: Ce PPA est très instable pour certaines choses. Alors faites-le en gardant cela à l'esprit.
sudo add-apt-repository ppa:xorg-edgers/ppa -y

Après cela, sudo apt-get update et vous devriez recevoir plusieurs mises à jour. X-Swat n'a actuellement pas de pilotes Intel dans les dernières versions d'Ubuntu.

Mettre à jour le journal

UPDATE 1: Ajout de cette réponse complète pour résoudre de nombreux problèmes qui pourraient se terminer par l'erreur mentionnée ici: Comment installer les pilotes Nvidia?

MISE À JOUR 2: AMD ne publie plus de pilotes graphiques (stables) tous les mois et toutes les puces graphiques ne sont pas prises en charge par leurs pilotes Linux lors de la sortie du produit. Au moment de cette mise à jour, le dernier pilote stable était 5 mois plus ancien que le dernier pilote bêta. Vous devriez regarder les notes de version pour vérifier si un pilote prend en charge votre puce graphique et les versions de logiciel que vous utilisez (X.org xserver ou Mir).

Comme toujours s'il vous plaît tester et donner des commentaires afin que je puisse améliorer ma réponse puisque d'autres le liront également. Le mieux c'est, plus les gens aideront.

    
réponse donnée Luis Alvarado 16.11.2012 - 16:56
la source
70

J'ai résolu ce problème en réinstallant ubuntu-desktop.

Lorsque le message "Votre système fonctionne en mode graphique bas" apparaît, appuyez sur Ctrl + Alt + F1 , puis connectez-vous avec vos identifiants.

Ensuite, exécutez les commandes suivantes:

  • sudo apt-get install --reinstall ubuntu-desktop
  • sudo reboot
réponse donnée user41938 26.04.2012 - 20:20
la source
46

Le greeter est invalide

Ceci est un bogue dans LightDM et un rapport de bogue a déjà été déposé.

La raison pour laquelle vous vous retrouvez avec cette sécurité X réside dans le fait que le panthéon-greeter que vous avez installé avec le bureau élémentaire n’est plus disponible et que LightDM n’est pas en mesure d’identifier une solution de remplacement.

Pour contourner ce problème, vous pouvez éditer le fichier de configuration LightDM et corriger l'erreur.

Exécutez la commande suivante dans un terminal:

sudo nano /etc/lightdm/lightdm.conf

et changez la ligne

greeter-session=pantheon-greeter

à

greeter-session=unity-greeter

et enregistrez-le.

Après avoir modifié le fichier, redémarrez et vous serez désormais accueilli par Unity greeter.

    
réponse donnée jokerdino 26.07.2012 - 09:47
la source
37

Vous avez trop de fichiers sur votre ordinateur et vous avez épuisé l’espace disque

Essayez de déplacer des fichiers personnels de l’ordinateur sur un lecteur USB.

Pour vérifier si c'est le problème:

  1. Appuyez sur Ctrl + Alt + F1
  2. Tapez df -h
  3. Si vous constatez qu’il n’ya pas d’espace disponible sur la racine ( / ), vous devez libérer de l’espace.

Pour libérer de l'espace, vous pouvez:

  1. sudo apt-get autoclean
  2. Recherchez les répertoires volumineux avec sudo du -sc /*/* |sort -g et supprimez le contenu indésirable,
  3. Nettoyez votre répertoire personnel en utilisant une combinaison de

    cd ~   
    du -sc * |sort -g
    rm myLargeFile
    

Lorsque cela est fait, redémarrez: shutdown -r now

    
réponse donnée Azul Mascara 18.05.2012 - 04:42
la source
24

Lorsque cela se produit, il y a souvent un message d'erreur indiquant pourquoi il n'a pas réussi à démarrer X.

Regardez dans votre /var/log/Xorg.0.log.old ou /var/log/Xorg.0.log . L'erreur (s'il y en a une) sera à la fin du fichier. Les fichiers journaux dans /var/log/gdm/* (ou /var/log/lightdm/* dans oneiric et versions ultérieures) constituent un autre bon point à rechercher.

Avez-vous installé manuellement fglrx avant de remarquer le problème? S'il n'a pas été désinstallé correctement, il peut provoquer des problèmes aléatoires étranges. Les instructions pour la purge de fglrx sont disponibles sur ici .

Votre carte vidéo est-elle un modèle AGP? Si c'est le cas, un problème commun avec les cartes ati agp est d'avoir un AGPMode incorrect. Parfois, vous pouvez ajuster ce paramètre dans votre BIOS (qui peut-être avec Windows vissé avec?) Il y a aussi un paramètre dans /etc/X11/xorg.conf pour l'ajuster dans X.

    
réponse donnée Bryce 01.11.2010 - 23:35
la source
19

Il n’est pas lié aux pilotes Nvidia. Parce que, par défaut, Ubuntu utilise des pilotes non Nvidia, même si vous avez des GPU Nvidia. J'ai aussi un GPU Nvidia.

Mon Ubuntu fonctionnait bien jusqu’à ce que quelque chose se produise qui cause le même problème. Après avoir lu les messages, lu les journaux et les essais et erreurs, il s'avère que le problème est lié au serveur GUI lightdm.

Je ne connais pas la solution au problème mais il y a un travail rapide en 3 étapes. Cela vous évitera de réinstaller Ubuntu.

  1. Lorsque l'erreur apparaît, appuyez sur Ctrl + Alt + F1 . Cela ouvrira l'interface de ligne de commande. Connectez-vous en tant que root.

  2. Supprimez un fichier de configuration X11 particulier. Ce fichier n'est pas vraiment requis.

    rm /etc/X11/xorg.conf.failsafe
    

    En quelque sorte, l’existence du fichier de configuration X11 ci-dessus provoque l’erreur du système d’exploitation.

  3. Redémarrez le serveur GUI lightdm.

    service lightdm restart
    

Cela va redémarrer le serveur GUI lightdm et le tour est joué!

    
réponse donnée sccott 16.09.2013 - 10:26
la source
16

Supposons, avec arrogance, qu’il s’agit d’un problème avec votre gestionnaire d’affichage X.

Entrez le terminal (vous pouvez utiliser une console virtuelle si vous ne pouvez pas utiliser une fenêtre de terminal graphique), celle que vous avez a déclaré que vous avez accès à et entrez les informations suivantes:

sudo apt-get install gdm

. . . et choisissez gdm.

Puis tapez:

sudo service gdm restart

(ou ... start au lieu de restart .)

Selon lien , cette méthode permet de contourner un bogue avec lightdm.

Avant de taper cela, vous devrez peut-être d'abord arrêter l'autre gestionnaire d'affichage en cours d'exécution. Ceci est généralement LightDM:

sudo service lightdm stop

Si vous ne parvenez pas à démarrer GDM, et qu’il s’agit d’un système installé plutôt que d’un environnement réel, vous pouvez simplement redémarrer et il démarrera automatiquement car vous l’avez configuré comme gestionnaire d’affichage par défaut. (Vous devriez être capable d'arrêter et de redémarrer normalement. Sinon, une façon de redémarrer si l'interface graphique ne fonctionne pas correctement est d'appuyer sur Ctrl + Alt + Supprimer sur une console virtuelle .

    
réponse donnée David M. Sousa 08.08.2012 - 04:23
la source
13

Uniquement pour les cartes graphiques ATI

Lorsque le message "Votre système fonctionne en mode graphique bas" apparaît:
Appuyez sur Ctrl + Alt + F1 pour voir celui du terminal. Ensuite, connectez-vous avec vos informations d'identification, puis exécutez les commandes suivantes:

sudo apt-get install fglrx    
sudo reboot

La même chose peut être faite depuis le mode de récupération (après avoir activé la mise en réseau), si votre Ubuntu refuse complètement d’entrer autre chose que le mode de récupération.

    
réponse donnée ltedone 27.04.2012 - 12:56
la source
12

J'ai récemment reçu un problème similaire avec l'ordinateur portable myPangolin Performance. Les gens de System 76 m'ont dit de faire ce qui suit:

Cliquez sur OK, puis sélectionnez l’option pour obtenir un terminal. (Vous pouvez aussi appuyer sur ctr + alt + f1 pour afficher un autre tty)

sudo chown lightdm:lightdm -R /var/lib/lightdm
sudo chown avahi-autoipd:avahi-autoipd -R /var/lib/avahi-autoipd
sudo chown colord:colord -R /var/lib/colord

redémarrer

Ces commandes ont fait le tour pour moi.

    
réponse donnée Mc1brew 16.05.2012 - 14:58
la source
11

Suivez ces commandes:

sudo apt-get update
sudo apt-get -d install --reinstall gdm
sudo apt-get remove --purge gdm

(J'ai exécuté cette commande ci-dessus, mais le système lui a dit d’utiliser # sudo apt-get autoremove, après que la commande #sudo apt-get remove --purge gdm.)

sudo apt-get install gdm

sélectionnez GDM lorsque vous y êtes invité

sudo reboot

Cela a corrigé pour moi:)

Il a fallu beaucoup de temps pour démarrer après le redémarrage, 10 minutes et plus. Mais je suis finalement arrivé.

    
réponse donnée Shaeve 30.04.2012 - 11:41
la source
10
  • Si vous rencontrez un problème avec le pilote restreint (source fermée) , essayez de le supprimer.

Ouvrez un terminal et donnez cette commande

gksudo software-properties-gtk 

Allez à Pilotes supplémentaires et supprimez le dirver. Vous devez marquer le Utilisation du serveur X.Org X - Nouveau .

Puis redémarrez.

  • Si vous n'avez pas accès à l'environnement de bureau, utilisez le mode de récupération.

Pour supprimer le pilote actuel Nvidia dans Ubuntu 12.10

Sélectionnez le réseau et votre partition racine sera montée en lecture-écriture.

Sélectionnez la racine

Et puis donnez ces commandes avec ordre

apt-get remove --purge nvidia-current 
rm /etc/X11/xorg.conf 
apt-get install ubuntu-desktop
reboot

La dernière commande redémarrera votre système et, espérons-le, vous vous connecterez normalement au prochain redémarrage avec le pilote Open Source nouveau.

  • Si vous rencontrez des problèmes avec le pilote open source (nouveau) , de la même manière (à partir du mode de récupération), essayez d’installer le pilote restreint (Nvidia) avec ces commandes

Lorsque vous atteignez la sélection Racine et que vous sélectionnez la racine

Pour installer le pilote nvidia-current.

 apt-get install linux-source 
 apt-get install linux-headers-$(uname -r)
 apt-get install nvidia-current 
 nvidia-xconfig 
 reboot

Selon cette réponse: Ubuntu 12.10 Desktop ne s'affiche pas lorsque j'ai installé nvidia drivers! peut-être devrez-vous installer ou réinstaller les en-têtes Linux pour obtenir le bon fonctionnement des pilotes Nvidia restreints.

    
réponse donnée Nick Thom 20.10.2012 - 08:36
la source
7

Ce problème a détruit ma matinée. Il s'avère que si votre système de fichiers racine manque d'espace, alors Ubuntu démarrera en mode graphique bas et il est difficile de comprendre pourquoi, puisque le journal de xorg ne montre rien de mal. Pour savoir à partir de la ligne de commande si vous avez peu de types d'espace

df -h

Exemple de sortie de ma machine:

Filesystem      Size  Used Avail Use% Mounted on
/dev/sda6        18G   10G  6.6G  61% /
udev            3.9G  4.0K  3.9G   1% /dev
tmpfs           3.9G  108K  3.9G   1% /tmp
tmpfs           1.6G  1.2M  1.6G   1% /run
none            5.0M     0  5.0M   0% /run/lock
none            3.9G  1.3M  3.9G   1% /run/shm
none            100M   16K  100M   1% /run/user
/dev/sda4       317G   33G  285G  11% /media/data
/dev/sda1       197M   16M  182M   8% /boot/efi

Si votre% mont% co_de a un / (90% +) élevé, cela pourrait être votre problème. Dans mon cas, Use% avait grandi pour remplir la majeure partie de ma partition et me faisait tomber dans le mode graphique bas. J'ai trouvé la réponse à cette question dans ce fil de discussion Ubuntuforums :

rm ~/.xsession-errors
mkdir ~/.xsession-errors
    
réponse donnée Tron 22.11.2012 - 04:17
la source
6

Essayez de supprimer votre fichier /etc/X11/xorg.conf et redémarrez.

Avant de redémarrer, exécutez

sudo apt-get install xserver-xorg-video-ati xserver-xorg-video-radeon
    
réponse donnée Extender 01.11.2010 - 05:26
la source
5

J'ai eu un problème similaire.

Au démarrage de mon PC, je recevais le message suivant: "Ubuntu fonctionne en mode graphique bas"

Lorsque j'ai utilisé startx à l'invite de commande, tout était bien et je pourrais démarrer le xserver.

Maintenant, j'ai découvert que pour une raison étrange, GDM a été désinstallé (il m'a fallu des heures pour m'en rendre compte), j'ai corrigé le problème en réinstallant gdm avec:

apt-get install gdm

maintenant tout fonctionne. J'espère que cela vous aidera.

    
réponse donnée I.C. 25.04.2011 - 22:10
la source
5

Eh bien, j'ai eu le même problème et l'ai résolu.

  1. Lancez ubuntu avec mode de récupération à partir de grub, puis choisissez Vérification du système de fichiers suivi de Activer le réseau .

  2. Choisissez l’option root pour accéder au terminal. Désinstallez maintenant les anciens pilotes

    sh /usr/share/ati/fglrx-uninstall

  3. Ensuite, réinstallez les pilotes en suivant les méthodes précises de ce site Web lien .

  4. Après que tout fonctionne bien, je vous suggère de le faire

    apt-get update && apt-get upgrade && apt-get autoremove

    Chaque fois que vous terminez une étape. Bonne chance.

réponse donnée user59569 02.05.2012 - 15:28
la source
4

Vous avez dit que vous étiez coincé en mode graphique bas et que vous dites maintenant que vous ne pouvez obtenir qu'une invite de commande. Que se passe-t-il lorsque vous tapez: startx

Si vous êtes bloqué dans une invite de commande, tout n'est pas perdu. Vous pouvez toujours reconfigurer xserver avec: sudo dpkg --reconfigure --phigh xserver-xorg

    
réponse donnée LinuxCanuck 02.11.2010 - 01:22
la source
4

J'ai eu le même problème avec un Acer Aspire 3810tg. Je l'ai résolu en procédant comme suit:

  • Effectuez un démarrage normal
  • Appuyez sur Ctrl-Alt-F1 sur l'écran "Votre système fonctionne en mode graphique faible"
  • Télécharger le bon pilote depuis lien , dans mon cas (ATI Mobility Radeon HD 4330) : wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-4-x86.x86_64.run qui devrait également couvrir votre cas (série Mobility Radeon HD 4xxx)
  • chmod 755 amd-driver-installer-12-4-x86.x86_64.run pour rendre le fichier exécutable
  • sudo ./amd-driver-installer-12-4-x86.x86_64.run et suivez les étapes standard
  • Vous devrez peut-être exécuter: sudo aticonfig --initial , mais ce n'était pas nécessaire pour moi.

Dans mon cas, l’installation du pilote s’est terminée par une erreur, mais cela a quand même fonctionné. J'espère que cela aide.

    
réponse donnée torbenl 17.05.2012 - 21:12
la source
4

Installez gdm à partir des référentiels Ubuntu par défaut. GDM fournit l'équivalent d'une invite "login:" pour les affichages X: il demande une connexion et lance les sessions X.

Lors de l'installation de gdm, il vous sera demandé de sélectionner gdm ou lightdm comme gestionnaire d'affichage de connexion par défaut. Sélectionnez gdm.

    
réponse donnée karel 06.10.2012 - 13:07
la source
4

Quelle version d'ubuntu utilisez-vous? Avez-vous installé des pilotes graphiques avant le problème ou s'agit-il d'un problème de post-nettoyage-installation? Donner plus d’informations nous serait utile pour vous aider.

Si vous avez manqué aux pilotes graphiques avant l'apparition du problème, accédez à l'écran de connexion, appuyez sur Ctrl + Alt + F1 , connectez-vous, alors:

  • sudo apt-get purge nvidia-*
  • sudo apt-get autoremove
  • sudo apt-get linux-source linux-headers-generic
  • sudo apt-get install nvidia-current
  • sudo nvidia-xconfig
  • sudo shutdown -r now

Bien sûr, si vous avez une carte vidéo ATI, vous devez modifier nvidia-* et nvidia-current pour votre package de pilotes ATI.

    
réponse donnée Toperharrier 13.02.2013 - 01:24
la source
3

Phénomène : j'ai d'abord vu le message Booting without full network configuration qui n'a jamais pris fin. Après l'action 1 ci-dessous, j'ai rencontré le problème de The system is running in low-graphics mode .

Action-1 : force l’arrêt de la machine (en maintenant le bouton d’alimentation enfoncé normalement). Choisissez le démarrage de récupération.

Solution efficace : supprimez & amp; installez xserver-xorg , inspiré de cette discussion .

Modifier) ​​après avoir créé xorg.conf et l'avoir lu dans xserver, j'ai à nouveau rencontré le même problème. Cette fois, en plus de réinstaller xserver-xorg , j'ai dû créer un fichier /etc/X11/xorg.conf (je l'ai fait en copiant le fichier de sauvegarde que j'ai déjà créé).

    
réponse donnée IsaacS 13.04.2017 - 14:23
la source
3

Je devais juste désactiver Internal Graphics Board sur l'affichage du BIOS.

Utilisation de la carte mère ga-z87n/ga-h87n (GIGABYTE) .

    
réponse donnée IsaacS 22.10.2013 - 02:15
la source
3

Ou, la plus probable des raisons avec les anciens PC est la suivante:

Votre carte graphique ne supporte tout simplement pas l'unité.

Essayez Lubuntu / Xubuntu à la place.

Unity requiert: Toute carte graphique compatible OpenGL 1.4 (tous les GPU sortis aujourd'hui par NVidia, AMD ou Intel; les GPU sortis par NVidia et AMD au cours des 5 dernières années; les GPU sortis par Intel après le GMA 950). Si votre carte ne répond pas à ces exigences, vous ne pouvez pas utiliser Unity (encore).

    
réponse donnée Braiam 24.12.2013 - 02:47
la source
1

Essayez de démarrer à partir de grub en utilisant un paramètre différent ou en démarrant un ancien noyau de la liste.

lien

Voir la section sur les options du noyau. Quelque chose comme: xforcevesa

Bonne chance! :)

    
réponse donnée LinuxCanuck 08.11.2010 - 19:30
la source
1

Suivez ces commandes:

sudo apt-get update
sudo apt-get -d install --reinstall gdm
sudo apt-get remove --purge gdm
sudo apt-get install gdm
sudo apt-get remove --purge xserver-xgl compiz compiz-plugins compiz-core compiz-manager csm cgwd cgwd-themes
sudo apt-get install --reinstall compiz compiz-core compiz-fusion-plugins-extra compiz-fusion-plugins-main compiz-gnome compiz-plugins libcompizconfig0
sudo dpkg-reconfigure -phigh xserver-xorg

choisissez le pilote 'ati' et lorsque vous contrôlez la résolution, choisissez la résolution que vous souhaitez exécuter et toute résolution au-dessus de cette résolution doit être supprimée. Une fois que cela est fait, émettez le message suivant: *

sudo reboot

Vous obtiendrez probablement des erreurs sur des packages spécifiques. Répétez la commande en supprimant le package du problème jusqu'à ce qu'il fonctionne.

Il y aura un moment où vous serez sans ordinateur de bureau, alors ayez un autre appareil connecté à Internet à proximité pour le référencer ou pour Google en cas d'urgence.

Cela a fonctionné pour moi, j'espère que ça aide.

* Si vous n’êtes jamais invité, ignorez simplement ceci.

    
réponse donnée John 01.02.2011 - 04:35
la source
1

J'ai eu le même problème mais cette méthode fonctionne pour moi.

Lorsque vous obtenez l'erreur The system is running low-graphics mode , appuyez sur ctrl+alt+F1 , cela vous mènera à la console.
Ensuite, il vous demandera de vous connecter à username et password . la console exécute la commande ci-dessous,

sudo rm /etc/X11/xorg.conf
sudo service lightdm restart

Cela vous ramènera à la connexion par interface graphique. Ce problème se produit si, après avoir installé graphics drivers , il crée le fichier xorg.conf dans le dossier /etc/X11 . Ce qui empêche le système de GUI login .

    
réponse donnée Avinash Raj 09.11.2013 - 00:59
la source
0

J'ai eu un cas particulier de ce problème, où j'ai en quelque sorte causé la suppression de certains paquets. Je n'ai remarqué que le problème après un certain temps passé à examiner le problème.

Donc:

  1. Connectez-vous à la console en mode texte
  2. Entrez la commande: sudo apt-get install ubuntu-desktop

Cela garantira que tous les paquets nécessaires sont installés. Sans certains de ceux-ci, des symptômes tels que ceux décrits ici peuvent se produire.

    
réponse donnée Timo Jyrinki 15.08.2011 - 22:15
la source
0

J'ai eu le problème lorsque j'ai mis à jour à partir de 11.10 sur mon Acer Aspire One AO-722. J'ai également installé le pilote propriétaire ATi / AMD à partir de 11.10, qui a été transféré à l’installation 12.04. J'ai suivi ce guide pour supprimer les pilotes propriétaires et utiliser les pilotes Open Source. lien Tout semble fonctionner maintenant.

    
réponse donnée Jeremy 06.05.2012 - 22:35
la source
0

Vous devez installer les en-têtes du noyau manuellement, puis réinstaller nvidia pour une raison quelconque, puis les pilotes nvidia fonctionneront

    
réponse donnée Martin 20.10.2012 - 10:53
la source
0

Votre mémoire est peut-être mauvaise.

Si vous rencontrez le mode graphique bas par intermittence, comme je l'étais.

  1. Exécuter une vérification de la mémoire pour vérifier les erreurs de mémoire.

  2. Acheter une nouvelle mémoire (Assurez-vous qu’il s’agit du type approprié pour votre ordinateur)

  3. Exécutez à nouveau le test de mémoire pour vous assurer que tout va bien.

L’erreur Low Graphics Mode devrait maintenant disparaître.

    
réponse donnée Bruce 08.10.2011 - 19:43
la source
0
  1. Appuyez sur CTRL + ALT + F1 pour ouvrir un terminal
  2. connectez-vous
  3. regardez la fin de votre /var/log/Xorg.0.log
  4. si l'erreur de message est Impossible de s'exécuter en mode framebuffer. Veuillez spécifier busIDs. , puis exécutez les commandes suivantes:

    sudo apt-get install --reinstall lightdm
    sudo reboot
réponse donnée Marco Lackovic 28.03.2013 - 12:14
la source

Lire d'autres questions sur les étiquettes