Mon horloge a disparu [fermé]

49

J'ai donc regardé en ligne (croyez-le ou non) et je n'arrive pas à trouver quoi que ce soit pour m'aider avec mon problème. Mon horloge a juste disparu. Voici une capture d'écran!

    
posée MarcoBruno 20.10.2013 - 21:55
la source

3 réponses

47

Une chose similaire m’est arrivée après la mise à niveau vers 13.10. J'ai trouvé que ce bug le décrit: lien

Je l'ai maintenant résolu, je ne sais pas si vous installez les mises à jour du système, en modifiant tous les attributs associés dans dconf-editor pour le noeud

  

com.canonical.indicator.datetime

ou tout simplement en redémarrant l'unité (Alt + F2 - & gt; "unity --replace") comme l'a dit le commentateur dans le bug mentionné ci-dessus, cela peut aider.

Alors peut-être essayer de jouer un peu avec les paramètres, puis essayer de redémarrer l'unité ne serait pas une mauvaise idée non plus.

    
réponse donnée okolnost 21.10.2013 - 01:18
la source
16

Il est possible qu’il ait été désinstallé (probablement lorsque vous tentiez de désinstaller d’autres indicateurs). Essayez

sudo apt-get install indicator-datetime

Et redémarrez l'unité avec

unity --replace

Revérifiez ensuite vos paramètres d’horloge. Cela devrait être le problème

    
réponse donnée asymptotically 20.10.2013 - 22:01
la source
7

Pour moi vérifier les paramètres d'horloge résolu le problème .. en fait "Afficher une horloge dans la barre de menu" a déjà été coché, je devais le décochez, fermez les paramètres, rouvrez les paramètres, vérifié cette option et finalement cela a fonctionné .

    
réponse donnée Antonello 02.12.2013 - 11:32
la source

Lire d'autres questions sur les étiquettes