Impossible de démarrer en 11.10 en mode normal (obtenir un écran noir) OU récupération (obtenez juste un curseur clignotant, pas de cli)

7

Bon, j'ai eu un double démarrage de Tango Studio (basé sur Ubuntu 10.04) et Windows XP.

Hier, j'ai téléchargé le fichier .iso pour Ubuntu 11.10 et j'ai tenté de l'installer à partir d'un périphérique USB (mon BIOS ne démarrera normalement pas à partir d'un périphérique USB mais mon gestionnaire de démarrage PLOP est installé sur un CD). J'ai démarré Ubuntu à partir de l'USB, puis à partir de là, j'ai formaté la partition avec Tango et installé Ubuntu 11.10. Au démarrage, je suis entré en mode de secours Grub. J'ai donc redémarré de l'USB et j'ai utilisé la réparation au démarrage pour réinstaller Grub.

Après cela, je verrais le menu normal Grub, mais en choisissant Ubuntu, j'arriverais à un écran noir. En choisissant le mode de récupération, il commencerait normalement sans erreurs évidentes, mais au lieu de tomber en panne, je recevrais simplement un écran vide avec un curseur clignotant en haut à gauche, sans accepter aucune entrée.

J'ai depuis reformaté et réinstallé à partir d'un CD plutôt que de l'USB et avait exactement le même problème. J'ai utilisé à nouveau le boot-repair et le résultat est le même. La sortie de la réparation de démarrage la plus récente se trouve à l'adresse lien

.

J'ai également essayé de modifier l'entrée ubuntu grub et de remplacer quiet par text nomodeset , comme je l'ai vu dans une réponse à une autre question. Cela m'a amené un peu plus loin - j'ai vu l'écran de chargement ubuntu violet mais je suis toujours arrivé à un écran vide après cela. Quoi qu’il en soit, dans la plupart des autres questions sur lesquelles on parle, l’utilisateur est toujours capable de démarrer la récupération, alors que je ne le suis pas.

Quelqu'un peut-il aider? Merci d'avance, dites-moi s'il y a plus d'informations à fournir!

ÉDITER POUR PLUS D'INFO:

Je lis quelque chose en disant que c'est quiet splash qui devrait être remplacé par nomodeset . Auparavant, j'avais laissé splash dans la ligne. Je l'ai donc essayé de cette façon et il s'est figé après avoir affiché le texte suivant:

fsck from util-linux 2.19.1
mountall: Plymouth command failed
mountall: Disconnected from Plymouth
/dev/sda5:clean, 139359/1741488 files, 745830/6961125 blocks

D'un peu de googler, il ne semble pas que plymouth soit essentiel, mais j'ai vérifié et j'ai les versions les plus récentes de mountall et de plymouth installées, donc je ne sais pas pourquoi il y a un problème

ÉDITER POUR PLUS D'INFO:

J'ai utilisé dkpg --reconfigure plymouth parce que je l'ai vu mentionné dans un autre forum et il dit toujours plymouth command failed au démarrage

SUIVI - JUILLET

Malheureusement, je n'ai pas réussi à faire fonctionner ce système. J'en avais besoin et je changeais de distribution avant que quiconque ne commente ou ne réponde à cette question. Je ne peux donc pas essayer les suggestions affichées ici

Je pense à donner un autre coup, si je le fais, alors je ferai un rapport.

    
posée user1092284 05.03.2012 - 15:25
la source

2 réponses

1

J'ai eu le même problème avec mon Acer-Aspire.

Ce que j'ai fait, si vous avez déjà installé Ubuntu et que vous pouvez voir le lien dans grub, vous faites une chose. Ce n'est pas la réponse absolue mais au moins vous pouvez voir votre écran.

Choisissez votre option Ubuntu et cliquez sur:

  

e

pour éditer grub. Maintenant, allez à une ligne avant la fin où vous pouvez voir les mots splash calme ; après avoir mis un espace et tapez ceci:

acpi_osi=Linux

puis

  

Ctrl + x

ou

  

F10

pour enregistrer cette grub temporaire pour cette fois. Maintenant, il va démarrer et après un certain temps quand vous avez vu l'écran noir, vous maintenez

  

Fn + Flèche gauche / droite

Les flèches gauche / droite signifient que [Gauche ou Droite]. L'un d'eux, je préfère Left.

Votre écran devrait être de retour. OK, vous vous connectez via votre nom d'utilisateur.

Et maintenant, si vous souhaitez le rendre fonctionnellement opérationnel mais avec une étape supplémentaire (Fn + Flèches gauche / droite), vous devez éditer le fichier grub et le mettre à jour.

OK, si vous voulez, faites-le. Ouvrez le terminal ou maintenez (Ctrl + Alt + T) enfoncé et écrivez ce code:

sudo gedit /etc/default/grub

mettez votre mot de passe root.

Une page sera ouverte. Vous allez sur ligne 11 [ce n'est pas en comptant une ligne vide], où vous pouvez voir cette commande:

  

GRUB_CMDLINE_LINUX_DEFAULT="splash calme"

Exactement après le mot splash, vous ajoutez la même chose que vous ajoutez dans le grub au passé. Ajoutez un espace et cette commande:

acpi_osi=Linux

et enregistrez-le. Maintenant, votre ligne doit être comme ceci:

  

GRUB_CMDLINE_LINUX_DEFAULT="splash calme acpi_osi = Linux"

OK, retournez au terminal et voir que le fichier est fermé.

Maintenant, une chose est restée; vous exécutez ce code dans le terminal pour mettre à jour le grub:

sudo update-grub

mettez votre mot de passe root et vous avez terminé. Juste à chaque fois que vous voulez venir, vous devez maintenir [Fn + Left / Right] pour voir votre écran.

J'espère que cela vous sera utile.

    
réponse donnée Sushiant 30.06.2012 - 23:34
la source
0

Lorsque l'erreur apparaît et vous demande de choisir entre le mode de récupération ou d'autres, choisissez-en d'autres et appuyez sur E. Ensuite, appuyez sur n'importe quelle touche, puis appuyez à nouveau sur F10 jusqu'à ce que cela fonctionne.

    
réponse donnée Dude 26.04.2012 - 05:35
la source

Lire d'autres questions sur les étiquettes