Comment configurer teamviewer pour qu'il ne charge pas, sauf si nécessaire

40

J'ai installé Teamviewer pour aider un ami (par la suite, je l'ai forcé à utiliser Google Hangout) et j'ai remarqué qu'il chargeait automatiquement un processus même si je n'exécutais pas teamviewer:

Il n'apparaît pas dans les applications de démarrage, donc je suppose qu'il est caché dans les applications de démarrage ou qu'il est chargé par une option dans un fichier de configuration. Je veux supprimer cette méthode automatique de chargement en mémoire pour qu'elle ne fonctionne que lorsque j'utilise Teamviewer et non à chaque démarrage de l'ordinateur.

    
posée Luis Alvarado 12.03.2013 - 17:34
la source

3 réponses

71

Si vous voulez dire teamviewer 8, essayez sudo teamviewer --daemon disable (désactivez le démarrage automatique de teamviewer 8)

    
réponse donnée user139737 12.03.2013 - 17:58
la source
3

J'ai eu ce problème tout à l'heure et l'ai résolu en changeant l'option "[int32] Always_Online" en "0" dans le fichier /etc/teamviewer/global.conf. En gros, ce que vous devez faire est d’accéder à ce fichier avec les privilèges sudo, et de modifier cette ligne:

[int32] Always_Online = 1

Pour celui-ci:

[int32] Always_Online = 0

Cordialement! :)

    
réponse donnée Jéter Silveira 06.05.2016 - 23:33
la source
0

Eh bien, je ne trouve pas de démarrage automatique .desktop sur le fichier deb, il doit donc soit le créer après le lancement de l'application, soit être lancé automatiquement par Wine (?).

Vérifiez à la fois /etc/xdg/autostart/ et ~/.config/autostart/ pour un fichier .desktop qui pourrait lancer Teamviewer of Wine. Si vous en trouvez, vous pouvez le supprimer ou modifier l'une de ces valeurs:

X-GNOME-Autostart-enabled=false # disables autostart
Hidden=false                    # shows item on Startup Applications
    
réponse donnée Salem 12.03.2013 - 17:56
la source

Lire d'autres questions sur les étiquettes