Le raccourci clavier pour Lockscreen ne fonctionne pas

44

J'ai essayé la combinaison CTRL + ALT + L ou L mais cela ne fonctionne pas. Mais si je sélectionne l'élément de menu LockScreen de la liste déroulante, cela fonctionne.

Avez-vous des idées sur la façon de corriger les raccourcis clavier?

Merci.

    
posée CppLearner 28.04.2012 - 09:20
la source

5 réponses

46

Dans le coin supérieur droit du panneau, choisissez Paramètres système pour sélectionner Clavier dans la section Matériel ou ". " dans le tableau de bord, puis sélectionnez Clavier :

Dans l'onglet Raccourcis , toutes les combinaisons de touches sont répertoriées. Vous pouvez les changer ou ajouter votre propre raccourci personnalisé. Pour que le raccourci Poweroff le remplace par un raccourci personnalisé pour la commande suivante:

gnome-session-quit --power-off

Remarque: pour pouvoir ajouter un raccourci personnalisé, il se peut que nous devions effacer un raccourci existant si les mêmes clés sont utilisées.

La fonction d’écran de verrouillage de GNOME dépend du gnome-screensaver . Si vous l'avez supprimé ou si vous ne l'avez pas installé dans un environnement personnalisé, vous devrez d'abord l'installer.

    
réponse donnée Takkat 28.04.2012 - 09:41
la source
3

Cela semble avoir été amélioré en 12.10.

Si vous allez dans Paramètres système & gt; Clavier & gt; Raccourcis, système,

puis cliquez une fois sur "Verrouiller l’écran",

le Ctrl + Alt + L à droite change en "Nouvel accélérateur ... [quelque chose]", à quel point vous peut contenir Super [touche Windows] et appuyez sur L .

Le raccourci clavier affichera alors " Super + L " et fonctionnera immédiatement.

    
réponse donnée nmalinoski 23.10.2012 - 01:36
la source
0

Pour mon crunchbag basé sur debian, Distro, le Window_Logo_Key + L est le raccourci pour verrouiller l’écran, mais vous le changez bien sûr comme mentionné ci-dessus

    
réponse donnée partizanos 10.09.2015 - 12:45
la source
0

Dans Kubuntu version 18.04 / Plasma, cela apparaît sous "Verrouillage de l'écran". Dans le menu Démarrer, tapez "Écran ..." et vous verrez l'applet vous permettant de modifier ce paramètre.

    
réponse donnée Spaceman 06.06.2018 - 18:14
la source
0

Je rencontrais ce symptôme, mais aucune des solutions ci-dessus ne fonctionnait. J'ai découvert que c'était parce que j'avais précédemment désactivé le verrouillage de l'écran parce que je ne voulais pas que l'écran se verrouille au démarrage de l'écran de veille.

Le point à retenir est que le verrouillage de l’écran ne fonctionnera que s’il est activé dans les paramètres de votre gnome. Vous pouvez vous assurer qu'il est activé avec la commande suivante:

# Note the disable flag is set to false, so its really enabling the behavior
gsettings set org.gnome.desktop.lockdown disable-lock-screen 'false'

Après avoir exécuté ceci, le raccourci clavier Super + L fonctionnait bien.

    
réponse donnée Erotemic 25.07.2018 - 18:15
la source

Lire d'autres questions sur les étiquettes