Faire en plein écran youtube gèle Unity (tout le bureau)

39

Je n'ai jamais eu ce problème jusqu'à aujourd'hui. Lorsque je regarde une vidéo sur youtube, tout va bien, jusqu’à ce que je réalise la vidéo en plein écran. En fait, il continue de jouer parfaitement en plein écran, mais lorsque je quitte le plein écran, la barre latérale et la barre supérieure disparaissent et l'écran est juste gelé. Aussi mon curseur est parti. Il semble bien répondre à ALT-F4, mais il faut environ 15 secondes pour fermer la fenêtre, après quoi tout est inutilisable (essentiellement figé). Ce qui est étrange cependant, lorsque je rentre en plein écran après avoir quitté (et que l’unité est gelée), la vidéo reste parfaitement immobile.

Pour le moment, ma solution consiste à ouvrir tty1 et à exécuter pkill -u username , qui déconnecte l'utilisateur. J'ai regardé / var / log / syslog mais il semble être vide.

Est-ce que cela gèle un problème commun, sinon, comment puis-je prendre des mesures pour résoudre ce problème?

MODIFIER avec les spécifications:

Je suis sur un simple ordinateur portable Samsung avec: Ubuntu 14.10 64 bits, Intel® Core ™ i5-3210M, Intel® Ivybridge Mobile (Intel hd graphics 4000 intégré), 8 Go de ram. Je ne pense pas que j'ai déjà changé mes pilotes vidéo, mais il a été signalé comme i915. Ubuntu est à jour et mon navigateur est Chrome 40.0.2214.91 (64 bits). (Je vais tester maintenant avec Firefox, mais je publie déjà ceci parce que mon ordinateur pourrait se figer à nouveau)

EDIT 2: Il ne se fige pas sur Firefox. Je vais essayer de réinstaller le chrome maintenant ... EDIT 3: La réinstallation de chrome n'a pas aidé. Je vais essayer le chrome 32 bits aussi maintenant ...

    
posée user717572 25.01.2015 - 00:07
la source

5 réponses

6

J'ai eu le même problème après la sortie de Chrome 40.0.2214.91, et bien que je n’aie pas essayé le .93, je peux au moins confirmer que le problème est à 100% passé sous Chrome 41 Beta.

Envisager fortement de rester fidèle à la version bêta jusqu’à ce que 41 devienne stable, ou du moins jusqu’à ce que 100% aient confirmé que la publication d’un point a résolu le problème.

    
réponse donnée Philippe Lepaffe 27.01.2015 - 18:08
la source
28

Il semble que le problème soit réapparu avec Chrome version 49. Vous trouverez ci-dessous une solution qui résoudra le problème jusqu'à ce que Chrome corrige ce bogue. Cela fonctionne sans désactiver l'accélération matérielle dans Chrome (et potentiellement causer d'autres problèmes).

  1. Si compizconfig-settings-manager n'est pas installé, installez-le par

    sudo apt-get install compizconfig-settings-manager

  2. Lancez compizconfig-settings-manager en saisissant ccsm depuis le terminal

  3. Double-cliquez pour ouvrir le plug-in Composite

  4. Ajoutez & !(class=google-chrome) à la fin de la zone de texte Unredirect Match (voir la capture d'écran ci-dessous).

  5. Fermez le gestionnaire de paramètres.

  6. N'ayez plus peur de cliquer sur Plein écran!

Source: lien

    
réponse donnée Mustafa 31.03.2016 - 00:43
la source
9

J'ai essayé de mettre à niveau vers

  

40.0.2214.93

Cela n'aide pas beaucoup. après un certain temps, le problème recommence, comme mentionné par les autres utilisateurs ci-dessus .

Celui qui a fonctionné pour moi est le suivant: désactivez les paramètres d’accélération matérielle . dans Google Chrome. Pour désactiver l'accélération matérielle - aller à l'option "personnaliser et contrôler Google Chrome" la zone grise dans le coin supérieur droit en plus de l'option des outils de saisie Google

Cliquez ensuite sur les paramètres dans le menu déroulant. cliquez sur l'option bleue

  

Afficher les paramètres avancés ...

vérifier la 16ème catégorie -

  

Système

et voir si la case à cocher pour l’accélération matérielle est cochée

s'il est coché, décochez-le.

Cela a résolu mon problème.

    
réponse donnée sangharsh 30.01.2015 - 09:50
la source
3

Chrome 40.0.2214.93-1 a été publié et le problème semble être passé beaucoup mieux maintenant. Des symptômes similaires se manifestent parfois mais beaucoup moins fréquemment. Il semble que ce problème ne concerne que démarré avec la version 40.0.2214.91-1. Donc, si vous exécutez cette version, sudo apt-get update && sudo apt-get upgrade met à jour vers une version plus récente.

    
réponse donnée Homulvas 27.01.2015 - 11:55
la source
1

Ok, je suis donc passé à la version Chrome 40.0.2214.93 (64 bits) et le problème est maintenant résolu. Il a été suggéré par une autre réponse (qui est maintenant supprimée) que le problème ne s'est produit que dans la version 40.0.2214.91 de Chrome.

sudo apt-get update && sudo apt-get upgrade devrait fonctionner si vous rencontrez le même problème. Découvrez ensuite votre numéro de version en chrome dans le menu À propos de Google Chrome.

MISE À JOUR: Après quelques jours de travail constant, il a à nouveau rencontré des problèmes, et même avec netflix. J'essaie aussi la version bêta maintenant.

    
réponse donnée user717572 27.01.2015 - 13:06
la source

Lire d'autres questions sur les étiquettes