Comment désactiver le "glisser pour maximiser" le comportement de Compiz?

32

Il suffit de commencer à utiliser Unity avec 11.10, et évidemment, il y a beaucoup de changements à faire. L’une des plus ennuyeuses est l’habitude d’essayer de maximiser une fenêtre lorsque je la fais glisser contre la barre du haut pour la positionner.

Comment désactiver ce comportement? Je suppose qu'il y a un basculement dans CCSM quelque part, mais je ne peux pas le trouver.

    
posée unit3 26.10.2011 - 19:02
la source

2 réponses

24

Recommandé

Si vous souhaitez simplement désactiver cette fonctionnalité, exécutez la commande suivante dans un terminal:

gconftool-2 --set /apps/compiz-1/plugins/grid/screen0/options/top_edge_action --type int 0

Sinon - avec une interface graphique, utilisez gconf-editor :

    
réponse donnée lgarzo 26.10.2011 - 19:55
la source
30

Vous pouvez le désactiver depuis ccsm : Cliquez pour installer

Aller à la gestion de Windows - & gt; Grille - & gt; Bords - & gt; Redimensionner les actions

Top Edge: remplacez-le par aucun.

    
réponse donnée Binarylife 03.06.2011 - 20:56
la source

Lire d'autres questions sur les étiquettes