Comment désactiver le son "popping" lors du réglage du volume?

41

Chaque fois que je règle le volume, un son apparaît pour indiquer que le volume change. Je trouve ça vraiment ennuyant.

Est-il possible de modifier / désactiver ce comportement?

    
posée Josh 17.09.2011 - 23:00
la source

10 réponses

56

Vous devez désactiver les sons de notification ou supprimer le son spécifique (mais cela affecterait les autres sons d’événement et n’est pas conseillé).

Capture d'écran:

    
réponse donnée RolandiXor 17.09.2011 - 23:19
la source
11

La commande suivante semble fonctionner:

gsettings set org.gnome.desktop.sound event-sounds false
    
réponse donnée blueyed 30.09.2011 - 09:12
la source
11

Il n’est pas vraiment documenté, mais maintenir ALT en appuyant sur la touche responsable de l’augmentation / la diminution du volume permet de modifier le volume sans les pops.

Ceux-ci sont tous contrôlés par gnome-settings-daemon, et malheureusement VOLUME_UP_KEY et VOLUME_DOWN_KEY sont assignables, VOLUME_DOWN_QUIET_KEY et VOLUME_UP_QUIET_KEY sont respectivement codés en ALT + XF86AudioLowerVolume et ALT + XF86AudioRaise.

J'ai ouvert une question sur la faisabilité de faire les touches QUIET assignables dans une prochaine version.

TL; DR: Vous pouvez maintenir ALT tout en modifiant le volume pour désactiver les pops, mais vous ne pouvez actuellement pas affecter cette action aux touches par défaut

    
réponse donnée jymbob 29.09.2016 - 16:53
la source
2

La seule façon dont je sais faire est d'utiliser votre souris. Vous pouvez aller à l'indicateur sonore dans le coin supérieur droit, cliquez dessus et ajustez le volume dans la barre de défilement ou cliquez sur «Muet».

    
réponse donnée leousa 18.06.2012 - 05:14
la source
2

Une autre méthode consiste à garder le curseur sur l’icône du volume et à faire défiler pour modifier le volume.

    
réponse donnée Sriram Kannan 16.11.2014 - 11:12
la source
1

Accédez à vos paramètres audio (l’icône Volume dans le coin supérieur droit et cliquez dessus, puis cliquez sur l’option Paramètres audio au bas de la liste).

Cliquez sur l'onglet Effets sonores. Il y aura une barre coulissante étiquetée Volume Alert. Faites-la glisser complètement vers la gauche ou cochez simplement la case Muet à côté de la barre. Cela devrait le faire.

    
réponse donnée Xatolos 18.06.2012 - 05:58
la source
1

J'ai trouvé une solution qui ressemble plus à une solution de contournement:

Dans le "clavier" paramètres système , vous vous devez changer les raccourcis de volume vers le haut, le bas et la sourdine et ajouter la touche "Alt" à l'existant, c'est-à-dire "Alt + Volume +" et ainsi de suite.

Cheers,

Dominik

J'ai le conseil du fichier source "shortcuts-list.h ".

    
réponse donnée Dominik 20.08.2013 - 04:31
la source
1

Les paramètres dconf-editor n’ont pas aidé sur mon système, alors j’ai en fait remplacé le fichier audio "pop" par un fichier silencieux, puis redémarré:

# mv /usr/share/sounds/freedesktop/stereo/audio-volume-change.oga /usr/share/sounds/freedesktop/stereo/audio-volume-change.oga.backup
# cp silent.ogg /usr/share/sounds/freedesktop/stereo/audio-volume-change.oga
# reboot now

Vous pouvez créer un fichier Ogg Vorbis silencieux dans Audacity assez facilement.

    
réponse donnée someben 03.07.2015 - 18:43
la source
0

Allez dans Terminal (CTRL + ALT + T) et entrez les commandes suivantes:

gsettings set org.gnome.desktop.sound event-sounds false
pulseaudio -k
    
réponse donnée user274377 26.04.2014 - 01:50
la source
0

L'utilisation de Gnome-shell DE avec l'extension mixer de volume a résolu le problème pour moi. Mais je devais activer l'option de volume boost dans l'extension config

    
réponse donnée Crystal 17.02.2016 - 15:14
la source

Lire d'autres questions sur les étiquettes