Comment désactiver la notification d'espace disque faible?

7

J'ai un disque SSD pour root et / home et un disque dur plus grand pour le stockage. Le disque de stockage est presque plein et un avertissement d'espace disque est insuffisant au démarrage. L'avertissement n'a pas d'option "Ne plus afficher", uniquement "ignorer" et "examiner". Il ne disparaît pas non plus, mais reste affiché à l'écran jusqu'à ce que vous cliquiez sur le bouton Ignorer, ce qui le rend très agaçant en plus d'être inutile.

J'ai essayé de désélectionner le disque dur de stockage dans les paramètres du baobab, mais cela n'a eu aucun effet. J'ai également essayé gconf-editor et cherché des applications - & gt; gnome_settings_daemon - & gt; plugins - & gt; ménage, mais il n'y a pas de "plugins" sous "gnome_settings_daemon". Seulement "gtk-modules" et "keybindings".

    
posée grimripper 03.09.2012 - 10:53
la source

2 réponses

4

Trouvé via lien

gsettings set org.gnome.settings-daemon.plugins.housekeeping active false

    
réponse donnée Matz 08.03.2013 - 16:55
la source
-1

Commencez par vérifier votre espace libre avec df -h

Cette réponse ne tentera pas d’arrêter l’avertissement, mais vous êtes peut-être mieux lotis, libérant de l’espace, par exemple, vous pouvez libérer de l’espace utilisé par apt-get:

sudo apt-get autoclean
sudo apt-get clean
    
réponse donnée RJ45 03.09.2012 - 12:06
la source

Lire d'autres questions sur les étiquettes