Le raccourci clavier Super + D n'affiche pas le bureau

55

J'ai récemment installé Saucy Salamander sur mon ordinateur. Auparavant, dans Ringtail, Super + D était utilisé pour afficher le bureau. Cependant, pour cette version, le Super + D ne semble pas fonctionner correctement ... Est-ce un bogue?

    
posée user206655 23.10.2013 - 16:14
la source

7 réponses

84

Super + D ne fonctionne pas avec Ubuntu 13.10. Utilisez Ctrl + Super + D à la place, je l'ai testé et ça marche.

Comment changer les clés:

Ouvrez le tableau de bord et tapez keyboard . Il devrait y avoir une application appelée Clavier . Cliquez dessus, puis accédez à l'onglet Raccourcis . Cliquez sur l'entrée Navigation et faites défiler la liste jusqu'à ce que Masquer toutes les fenêtres normales , cliquez dessus et créez un nouveau raccourci, par exemple:

  

Super + D

Et c'est ça, vous avez terminé.

    
réponse donnée Steam gamer 23.10.2013 - 16:28
la source
39

Ce n'est pas un bug. Pour que le raccourci Super + D fonctionne, vous devez accéder à Paramètres système Apparence , sélectionnez < strong> Onglet Comportement et cochez Et affichez l’icône du bureau sur le lanceur :

Si vous n’aimez pas avoir l’icône du bureau sur votre lanceur, utilisez le raccourci Ctrl + Super + D .

Ou vous pouvez utiliser Alt + Tab pour basculer vers le bureau:

    
réponse donnée Radu Rădeanu 23.10.2013 - 17:11
la source
8

Avec le Gestionnaire de paramètres CompizConfig, vous pouvez activer le raccourci Super + D pour afficher le bureau sans avoir cette icône agaçante dans le lanceur.

Ouvrez simplement CompizConfig et accédez à Desktop & gt; & gt; Ubuntu Unity Plugin & gt; & gt; Général et modifiez le raccourci sur le bureau d'affichage. Onglet Switcher, vous pouvez également désactiver l'icône Desktop dans le menu Alt-Tab.

    
réponse donnée Prime624 07.12.2014 - 19:19
la source
3

J'ai rencontré le même problème avec Ubuntu 17.04, mais j'ai réussi à le réparer en suivant les instructions proposé par Akronix .

Les étapes sont les suivantes:

  1. Installez CompizConfig Settings Manager en tapant

    sudo apt-get install compizconfig-settings-manager
    
  2. Exécutez le gestionnaire, tapez "unity" dans le champ de texte Filter et sélectionnez Ubuntu Unity Plugin .
  3. Recherchez Afficher le bureau dans la liste et mettez-le à jour avec la combinaison souhaitée

Merci à Akronix pour avoir trouvé la solution.

    
réponse donnée lv1 11.06.2017 - 20:19
la source
1

Pour 11.10 et 12.10

Control - Alt - D affiche le bureau pour moi

Pour 12.04, 13.04 et 14.04

Control - Super - D travaille pour moi

    
réponse donnée Devendra Chhaiya 19.11.2015 - 10:02
la source
1

Le raccourci officiel pour afficher le bureau dans Ubuntu est Ctrl + Super + D . Mais si vous voulez utiliser Super + D , vous pouvez essayer mes étapes:
1. Ouvrez l'éditeur dconf
2. Allez dans com = & gt; canonique = & gt; L'unité = & gt; lanceur.
3. Cliquez sur la colonne de valeur des favoris et allez sur eol
4. Ajoutez , 'unity://desktop-icon' avant ] .

Vous voyez maintenant le raccourci Show Desktop sur Unity Launcher. À l'avenir, vous pouvez utiliser Super + D pour afficher le bureau.

    
réponse donnée ansidev 23.10.2013 - 17:02
la source
0

1 - Paramètres système → Apparence

2 -

3 - exécuter la commande: gsettings get com.canonical.Unity.Launcher favorites

4 - copiez la liste donnée et supprimez 'unity: // desktop-icon'

5 - exécuter la commande: gsettings set com.canonical.Unity.Launcher favorites [LISTE DONNEE SANS 'unity: // desktop-icon']

6 - CompizConfig → Options générales → Key Bindings

7 - Définir le raccourci "Afficher le bureau"

Cheers.

    
réponse donnée Victor R. Oliveira 19.04.2014 - 04:29
la source

Lire d'autres questions sur les étiquettes