Comment effectuer une mise à niveau vers la version 15.04 vers 15.10 une fois que la version 16.04 a déjà été publiée? [fermé]

43

J'ai une machine qui tourne 15.04, et en essayant d'utiliser do-release-upgrade pour la mettre à jour, j'ai réalisé que cela me forçait à obtenir 16.04, ce que je ne veux pas parce que je sais que notre code ne fonctionne pas bien Python le 16.04.

Comment puis-je effectuer cette mise à niveau? (console uniquement)

Mise à jour

Il semble que même une mise à niveau vers la version actuelle ne fonctionne plus !!

 An upgrade from 'vivid' to 'xenial' is not supported with this tool.

Mise à jour: il semble que do-release-upgrade -d a été mis à niveau vers 15.10, même s’il avait l’impression qu’il passerait à la version 16.04.

    
posée sorin 29.07.2016 - 12:15
la source

0 réponses

Lire d'autres questions sur les étiquettes