Désactiver tous les effets visuels dans Ubuntu 15.10

33

Comment puis-je désactiver tous les effets dans Ubuntu 15.10?

J'ai déjà appelé ça sur la console:

gsettings set org.gnome.desktop.interface enable-animations false

Mais cela ne semble pas avoir un grand effet, quand j'ouvre le tableau de bord Ubuntu, il entre encore en douceur.

Comment puis-je désactiver tous les effets, alors je minimise l'utilisation de ma carte graphique?

Je sais, il y a des solutions plus légères comme Lubuntu ou Xubuntu, mais j'aimerais rester sur Ubuntu.

    
posée rubo77 25.10.2015 - 08:10
la source

2 réponses

73

Il y en a que vous pouvez désactiver à l'aide de tool-tweak-tool.

Installer:

sudo apt-get update
sudo apt-get install unity-tweak-tool

Exécuter:

unity-tweak-tool &

Cliquez sur Lanceur (dans la section Unity ) et dans l’onglet Lanceur :

  • définir Masquer automatiquement sur off
  • définir Animation urgente sur No animation
  • définir Lancer l'animation sur No animation
  • définissez Arrière-plans des icônes sur No colouring .

Dans l'onglet Rechercher :

  • définir Arrière-plan flou sur off .

Cliquez sur le bouton Aperçu en haut pour revenir au menu principal.

Cliquez sur Général (dans la section Gestionnaire de fenêtres ). Dans l'onglet Général :

  • définir Agrandissement du bureau sur off
  • définir qualité de texture sur Fast
  • définir Animations de fenêtre sur off .

En outre, vous pouvez désactiver plus d'animations dans le ccsm.

Installer:

sudo apt-get install compizconfig-settings-manager

Exécuter:

ccsm &

Dans la catégorie effets , décochez toutes les cases.

Dans l'onglet accessibilité , décochez toutes les cases.

Il y en a probablement d'autres que vous pourriez désactiver dans le compiz aussi.

    
réponse donnée mchid 25.10.2015 - 08:38
la source
1

Mon conseil est d'installer le gestionnaire de configuration compiz et de le désactiver, averti que vous avez la possibilité de casser le système, mais que cela fonctionne (pas sûr que cela fonctionne le 15.10) mais se trouve généralement dans le centre logiciel Ubuntu . Cependant, essayez ceci pour le temrinal.

sudo apt-get install compiz compizconfig-settings-manager

Ouvrez un terminal et tapez sudo ccsm, cliquez sur les effets, puis décochez les animations et les fenêtres qui s’affaiblissent.

Vous pouvez aussi vous amuser avec beaucoup d’autres choses à condition de savoir ce que vous faites

    
réponse donnée Dylan Coulbeck 05.04.2017 - 14:45
la source

Lire d'autres questions sur les étiquettes