Comment installer uTorrent v3.3 le 14.04

31

J'ai essayé d'installer utorrent le 14.04 en utilisant le terminal et en essayant d'installer libssl 0.9.8, mais sans succès. De plus, cette version d'utorrent est la V3.3 et se trouve dans mes téléchargements. J'ai déjà essayé le post dont le mien était un dupe ( Comment installer uTorrent étape par étape? )

    
posée Sharky 01.10.2014 - 11:45
la source

1 réponse

72

Installer le serveur uTorrent 3.3

Etape 1: Téléchargez le dernier serveur uTorrent depuis ici

Remarque : (Vous devez télécharger uTorrent Server pour 13.04, fonctionne également pour Ubuntu 14.04)

Étape 2: Extraire les fichiers uTorrent

  • Terminal de lancement (avec Ctrl + Alt + T ou recherchez Terminal dans le tiret et cliquez pour l'ouvrir )

    Changer de répertoire dans le dossier Téléchargements

    cd ~/Downloads/
    
  • Extrayez les fichiers uTorrent dans le répertoire / opt

    sudo tar -xvzf utserver.tar.gz -C /opt/
    

Étape 3: Définir une autorisation

  • Définir l'autorisation sur le dossier uTorrent-server

    sudo chmod -R 755 /opt/utorrent-server-alpha-v3_3/
    

Étape 4: définir le lien symbolique

  • Exécutez la commande pour lier le serveur uTorrent au répertoire / user / bin.

    sudo ln -s /opt/utorrent-server-alpha-v3_3/utserver /usr/bin/utserver
    

Étape 5: Démarrez uTorrent

  • Exécutez la commande suivante dans le Terminal

    utserver -settingspath /opt/utorrent-server-alpha-v3_3/
    

Remarque : si vous obtenez une erreur concernant libssl.so package manquant, alors

  • Exécutez la commande ci-dessous pour l'installer:

    sudo apt-get install libssl0.9.8:i386
    

    puis recommencez.

Étape 6: Connectez-vous à uTorrent

  • Ouvrez Firefox / Chrome et accédez à l’URL

    localhost:8080/gui
    
  • Le nom d'utilisateur est admin et le champ du mot de passe est vide

Message original de www.sysads .co.uk

Remarque 2 : si libssl0.9.8:i386 ne fonctionne pas, essayez libssl0.9.8 , si cela ne fonctionne pas non plus, vous aurez probablement besoin de libssl1.0.0 (Ubuntu 16.04).

    
réponse donnée αғsнιη 01.10.2014 - 12:07
la source

Lire d'autres questions sur les étiquettes