Le papier peint ne change pas et le clic droit ne fonctionne pas sur le bureau dans Ubuntu 14.04

31

Désolé si cette question a déjà été résolue, mais j'ai déjà effectué une recherche et n'ai pas trouvé de solution à mon problème.

Récemment, j'ai installé gnome-shell et ubuntu-gnome-desktop pour essayer gnome. Je l'ai ensuite retiré en utilisant

sudo apt-get remove gnome-shell ubuntu-gnome-desktop.

À partir de ce moment, je ne pouvais pas changer le fond d'écran de mon bureau. De plus, lorsque je fais un clic droit sur mon bureau, cela ne fonctionne pas.

J'ai lu quelques liens pour vérifier si xfdesktop est en cours d'exécution ... Dans mon ubuntu, ce processus ne fonctionne pas. Lorsque je lance xfdesktop à partir du terminal, l'erreur suivante apparaît:

SESSION_MANAGER environment variable is not defined. Failed to connect to session manager.

Je ne sais pas si cela a un rapport avec mon problème.

Une autre chose que j'ai observée est que gnome-system-monitor et gnome-session fonctionnent toujours sur mon ubuntu ... pourquoi s'exécutent-ils si je veux seulement Unity?

Y a-t-il un moyen de réinitialiser mon ubuntu tel qu'il était au départ. Mais j'ai aussi installé des applications et des paquets utiles, puis-je les conserver même après la réinitialisation?

Merci d'avance!

    
posée user3903448 23.09.2014 - 10:01
la source

4 réponses

76

J'ai eu exactement le même problème.
J'ai tout essayé dans le livre!
C'est ce qui a fonctionné pour moi.
J'espère que votre problème sera bientôt résolu.

gsettings set org.gnome.settings-daemon.plugins.background active true
    
réponse donnée Karan 11.03.2015 - 11:09
la source
5

Après l'installation ou la suppression de ubuntu-gnome-desktop
un bogue de Desktop ne répondant pas aux clics / icônes peut se produire
Vous pouvez l'activer manuellement.

Arrière-plan du bureau actif:

gsettings set org.gnome.settings-daemon.plugins.background active true

Icônes Active Desktop:

gsettings set org.gnome.desktop.background show-desktop-icons true
    
réponse donnée Benny 13.10.2016 - 03:11
la source
1

Utilisez le gnome-tweak-tool . Cliquez sur le bouton Bureau (côté gauche) Set:

Mode = Scaled
Background Location = ...image path
    
réponse donnée muhammad ali 29.08.2016 - 16:45
la source
0

Cela m’est arrivé aussi après l’installation de Gnome-Shell. La désinstallation et le redémarrage ont restauré la cliquabilité du bureau et ont également ramené les icônes du bureau.

    
réponse donnée ccpizza 28.09.2015 - 23:14
la source

Lire d'autres questions sur les étiquettes