Comment faire démarrer Guake lors de la connexion?

35

Je devais réinstaller Ubuntu et toujours utiliser Guake Terminal et ça commençait toujours lorsque le bureau apparaissait et je n'appuyais que sur F12 et ça faisait tout ce que j'avais à faire.

Mais maintenant, il ne démarre pas automatiquement. Je cherchais une réponse mais rien n'a fonctionné. Quelqu'un a-t-il des idées pour le résoudre? Ce serait vraiment bien de l'utiliser plus tôt;)

    
posée Karim 30.10.2013 - 21:43
la source

5 réponses

44
Goto System -> Preferences -> Startup Applications.

ou

Dash -> Type: Startup Applications

La fenêtre Préférences de démarrage de l'application s'ouvre. Cliquez ensuite sur Ajouter , donnez un nom à l’application dans le champ Nom ("Guake" suffit), puis tapez "guake" sans les guillemets dans Champ et cliquez sur Ajouter . Puis fermez la fenêtre Préférences de démarrage de l'application et redémarrez la machine, maintenant Guake devrait démarrer automatiquement à la connexion.

source

    
réponse donnée Sergio 27.07.2014 - 16:10
la source
15

avez-vous essayé de l'ajouter aux applications de démarrage (recherchez "applications de démarrage")

Si vous l'avez, essayez d'ajouter un fichier .desktop à / etc / xdg / autostart /

Vous pouvez le faire avec la commande suivante

sudo ln -s /usr/share/applications/guake.desktop /etc/xdg/autostart/

Ceci est juste un exemple, je ne sais pas comment le fichier .desktop de guake est nommé mais vous pouvez facilement le découvrir en jetant un coup d’oeil dans la map: / usr / share / applications /

Si par hasard cela ne fonctionne pas aussi bien, il existe une autre solution que vous pouvez essayer d'ajouter la commande suivante aux applications de démarrage

bash -c "sleep 10 && guake"

si cela ne fonctionne pas, essayez de faire varier le temps de sommeil, car cela dépend de la vitesse de votre système, mais généralement 10 secondes suffisent.

J'espère que cela aide

    
réponse donnée Arno van der Weijden 30.10.2013 - 21:59
la source
4

Utilisez ceci:

sudo cp /usr/share/applications/guake.desktop /etc/xdg/autostart/
    
réponse donnée thepaandu 11.07.2014 - 13:32
la source
3

Cela aide pour moi:

Guake ne démarre pas au démarrage de la session

Dans les préférences de Guake, décochez l'option Activer les notifications au démarrage et ajoutez le chemin d'accès complet (par exemple / usr / bin / guake) aux applications de démarrage.

    
réponse donnée Oleg Abrazhaev 16.12.2014 - 05:09
la source
0

locate guake.desktop alors faites,

$ cp /usr/share/applications/guake.desktop ~/.config/autostart/
$ echo "X-GNOME-Autostart-enabled=true" >> guake.desktop
    
réponse donnée Gayan Weerakutti 08.02.2017 - 04:57
la source

Lire d'autres questions sur les étiquettes