Le clavier et la souris ne répondent pas après la suspension

33

J'ai un Toshiba Satellite S55-A5154 avec 14.04 installé. À chaque fois qu'il cesse d'être suspendu, ni le clavier ni la souris ne fonctionnent. Que puis-je faire pour résoudre ce problème ou pour vous fournir plus d'informations?

    
posée user2980766 15.06.2014 - 01:30
la source

4 réponses

8

J'ai essayé toutes les réponses sur cette page, mais elles ne fonctionnaient pas vraiment. J'ai pensé que réinstaller xserver-xorg-input-all a fonctionné, mais ce n'est pas le cas. J'ai récemment trouvé cette page et le gel n'a pas eu lieu depuis. Vous modifiez /etc/default/grub et modifiez GRUB_CMDLINE_LINUX_DEFAULT pour avoir la valeur "atkdb.reset i8042.nomux quiet splash" , puis exécutez sudo update-grub et redémarrez. Cela fonctionne également sur 16.04.

    
réponse donnée user2980766 29.08.2016 - 02:04
la source
19

Réinstallez ou installez les pilotes de périphérique d’entrée.

sudo apt-get install xserver-xorg-input-all 

Ou:

sudo apt-get install --reinstall xserver-xorg-input-all
    
réponse donnée user224082 15.06.2014 - 06:43
la source
5

Dans mon cas, cela avait quelque chose à voir avec le pilote de la carte graphique et cela m'a corrigé (si vous utilisez la dernière carte graphique nvidia, le pilote mis à jour peut fonctionner) -

sudo apt-get install nvidia-current-updates

    
réponse donnée ramgorur 08.10.2014 - 00:14
la source
0

J'ai essayé à peu près tous les correctifs que je pouvais trouver sur Google (y compris les autres réponses à cette question), mais la seule chose qui m'a aidé était d'installer pile d'activation matérielle :

sudo apt-get install linux-generic-lts-utopic xserver-xorg-lts-utopic \ 
     libegl1-mesa-drivers-lts-utopic xserver-xorg-video-all-lts-utopic \ 
     xserver-xorg-input-all-lts-utopic 
    
réponse donnée ddario 13.07.2015 - 01:10
la source

Lire d'autres questions sur les étiquettes