Comment modifier la durée d'affichage de l'écran de verrouillage?

36

Lorsque mon écran est verrouillé et que je le réveille, en déplaçant la souris ou en appuyant sur le clavier, l'écran de saisie du mot de passe apparaît. Comment puis-je modifier le délai avant que l'écran de saisie du mot de passe ne s'éteigne?

Pour être précis:

  • Je verrouille mon écran Ctrl + Alt + T
  • L'écran devient vide
  • Déplacez la souris pour afficher l’écran de connexion
  • Si je ne fais rien d'autre, l'écran s'éteint à nouveau après 1 minute

Dans mes paramètres Luminosité et verrouillage, l'écran est configuré pour s'éteindre et se verrouiller après 10 minutes, mais je ne vois pas de paramètre permettant de déterminer le délai de désactivation de l'écran après le réveil de l'écran de verrouillage. . Il semble être réglé à 1 minute par défaut, cela peut-il être augmenté / réduit?

    
posée coversnail 28.05.2012 - 17:13
la source

5 réponses

12

Ouvrez Paramètres système , cliquez sur Luminosité et ampli. Verrouiller et sélectionnez une valeur pour l'option d'arrêt de l'écran, Désactiver l'écran lorsque inactif pour :

Choisissez votre délai dans le menu déroulant.

    
réponse donnée siraj 28.05.2012 - 17:27
la source
6

Vous ne pouvez plus le faire dans Gnome3.

Dans gnome2, vous pouvez modifier le délai d’écran de verrouillage à partir des paramètres de gnome-screensaver. Mais dans Gnome 3.2, gnome-screensaver n’existe pas et le verrouillage d’écran fait partie de Gnome Shell.

Ils ont réimplémenté certaines fonctions, mais pas toutes. Sous Ubuntu, vous pouvez accéder à tous les paramètres liés à l'alimentation avec dconf-editor de org.gnome.settings-daemon.plugins.power .

OU

Vous pouvez utiliser x-screensaver comme décrit ici:

Comment puis-je modifier ou installer des écrans de veille?

    
réponse donnée Khurshid Alam 07.07.2013 - 16:19
la source
1

Paramètres - & gt; Puissance - & gt; désactiver écran faible lorsqu'il est inactif & amp; définir écran blanc sur jamais

    
réponse donnée Guest1 26.11.2017 - 17:26
la source
0

Juste eu le même problème, mais n'a pas pu résoudre le problème avec la réponse fournie par Kurshid Alam. Cependant, dconf-editor est la voie à suivre (Gnome 3.28):

L'écran de veille s'allume automatiquement lorsque la session est considérée comme inactive

  

org. gnome. bureau. économiseur d'écran . activation de l'inactivité activée

Le moyen le plus simple de retarder l’économiseur d’écran est d’augmenter le délai d’inactivité

  

org. gnome. bureau. session . retard au ralenti

Fait.

(Méfiez-vous des éventuels impacts sur la charge de la batterie d’un ordinateur portable dus à d’autres services affectés par l’état de veille)

    
réponse donnée RinesRada 14.06.2018 - 11:29
la source
-3

Appuyez sur le bouton Windows pour obtenir la recherche d’unité, puis tapez lock dans la barre de recherche. Ouvrez la luminosité et verrouillez et modifiez le délai d'attente.

    
réponse donnée joksancpen 28.05.2012 - 17:38
la source

Lire d'autres questions sur les étiquettes