Comment désactiver le toucher du pavé tactile pour cliquer?

32

Vous l’avez entendu un million de fois mais le "clic pour cliquer" est une douleur dans l’arrière et je veux le désactiver. Il n'y a pas de pavé tactile dans les paramètres de périphérique de gingembre et ni dans la souris et le pavé tactile dans les paramètres système. J'ai essayé quelques commandes dans le terminal, mais tout est nul. Dconf-editor ne réagit pas. Que diriez-vous de résoudre ce problème une fois pour toutes?

Comp: Dell inspiron N5110

liste de xinput:

⎡ Virtual core pointer                      id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ PS/2 Generic Mouse                        id=13   [slave  pointer  (2)]
⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Video Bus                                 id=8    [slave  keyboard (3)]
    ↳ Power Button                              id=9    [slave  keyboard (3)]
    ↳ Sleep Button                              id=10   [slave  keyboard (3)]
    ↳ Laptop_Integrated_Webcam_HD               id=11   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=12   [slave  keyboard (3)]
    ↳ Dell WMI hotkeys                          id=14   [slave  keyboard (3)]

EDIT:

Je pense que quelqu'un l'a corrigé ici sur le tableau de bord

Quelqu'un peut-il expliquer le problème comme si j'étais un idiot de quatre ans? (en utilisant un pangolin précis)

    
posée AWE 04.04.2012 - 17:59
la source

6 réponses

22

Tapez ceci dans le terminal:

synclient MaxTapTime=0

Malheureusement, cela ne fonctionnera que pour la session.

J'ai également trouvé this que j'ai maintenant essayé moi-même

Essentiellement, c'est un moyen de mettre les paramètres de synclient MaxTapTime = 0 dans un fichier exécutable (personnellement, je n'aime pas les correctifs qui impliquent l'installation d'interfaces graphiques sur lubuntu - le point essentiel est la légèreté.

J'ai maintenant trouvé qu'il y avait un moyen d'obtenir un fichier .sh au démarrage dans lubuntu, voyez ceci où j'ai demandé à ce sujet.

Si vous tapez

>>synclient 

Dans le terminal. Cela affichera tous les paramètres possibles pour le pavé tactile, de sorte que vous pouvez potentiellement faire plus de réglages.

    
réponse donnée Magpie 21.07.2012 - 18:23
la source
19

Tous les paramètres - & gt; Souris et pavé tactile - & gt; décochez la case "cliquez pour cliquer"

L'image provient d'Ubuntu 16.04 telle qu'elle apparaît sur un Lenovo Thinkpad T460.

J'ai désactivé "appuyez pour cliquer". J'utilise les boutons de la tablette tactile pour cliquer. Cela rend ma vie beaucoup mieux avec Ubuntu et Mint.

    
réponse donnée Daljeet Singh 04.10.2015 - 11:25
la source
1

Dans mon Ubuntu 12.04 (pour Toshiba AC100), il existe une telle option dans les paramètres, exactement comme indiqué dans l'image dans lien .

Le composant du menu de paramètres requis n’est peut-être pas installé sur votre système. Quelle peut être l'explication autrement?

Peut-être que le problème concernant "les touchpads ALPS qui ne sont pas reconnus par Ubuntu Ils se comportent comme une souris PS2 et l’onglet du pavé tactile est absent du menu de la souris.Il n’ya donc pas d’option de défilement et, le plus ennuyeux, lors de la frappe, le curseur saute souvent parce que je touche désactiver le pavé tactile sur la commande: touchpad-indicator , qui a été trouvé sur la page d'aide d'Ubuntu. Ce programme semble être capable d'arrêter et de démarrer le pavé tactile sur commande. "

Je ne sais pas si vous avez un tel pavé tactile ALPS. Si oui, touchpad-indicator pourrait vous être utile.

    
réponse donnée imz -- Ivan Zakharyaschev 25.08.2012 - 18:19
la source
1

Pour KDE, définissez les paramètres du pavé tactile → Détection de tapotement → Temps maximum à 0 ms. Vérifiez en vérifiant que la sortie de la commande synclient contient MaxTapTime = 0 .

    
réponse donnée qwr 08.10.2016 - 23:52
la source
1

Je viens d’essayer le 17.04 sur la session Wayland de Gnome et j’ai remarqué qu’il avait beaucoup plus d’options de pavé tactile que la session X11 - y compris un paramètre de clic permanent:

    
réponse donnée Nico Schlömer 15.08.2017 - 11:42
la source
0

Je sais que cela a été répondu par le passé, mais j'ai trouvé pour mon 2017 xps, j'avais besoin d'ajouter quelques paramètres supplémentaires pour réellement le désactiver. Je pense que les pilotes de synaptics les plus modernes utilisent plutôt ces paramètres.

synclient TapButton1=0
synclient TapButton2=0
synclient TapButton3=0
    
réponse donnée diminishedprime 01.04.2017 - 21:32
la source

Lire d'autres questions sur les étiquettes