Comment accéder aux options de disposition du clavier en 13.10+

30

Dans la version 13.04 ou inférieure, il me suffisait d’accéder à la disposition du clavier, puis de cliquer sur le bouton Options, comme illustré ci-dessous:

En 13.10, le bouton Options est manquant, comme illustré dans l'image suivante:

Quelle est la nouvelle méthode d’accès à toutes les options de disposition du clavier? Dans mon cas, je souhaite en activer 3, de tuer X, à certaines touches personnalisées.

    
posée Luis Alvarado 17.10.2013 - 19:29
la source

5 réponses

13

C'est ce que les développeurs GNOME ont décidé. Au lieu de cela, vous pouvez accéder au menu de configuration équivalent dans gnome-tweak-tool .

Essayez d'installer gnome-tweak-tool dans le dépôt officiel et accédez à la section saisie .

    
réponse donnée papyelt 05.12.2013 - 12:59
la source
11

Il semble que ce soit par conception; Il y a eu une réorganisation des méthodes clavier / saisie. Maintenant, la configuration du clavier est accessible par les paramètres du système - & gt; clavier, raccourci d'onglet, saisie des entrées:

Mais beaucoup d’options ne sont plus là, comme les paramètres de ctrl-alt-backspace.

Il existe maintenant un problème spécifique dans Launchpad qui vous le demande: lien

Au fait, le 2 novembre 2013, il y a encore pas mal de bogues avec la modification, que vous pouvez explorer avec la liste assez longue et détaillée des bogues liés dans la description du problème susmentionné.

    
réponse donnée Rmano 03.11.2013 - 04:40
la source
11

Il est toujours possible de faire le changement depuis la ligne de commande en utilisant dpkg. Le crédit va à ce site: lien . Pour résumer ce qui est écrit ici, vous pouvez ouvrir un terminal et entrer

sudo dpkg-reconfigure keyboard-configuration

Cela vous mènera à travers une série d'options pour le clavier; pour les 4 ou 5 premiers, appuyez sur Entrée pour garder les choses telles quelles et vous obtiendrez l'option permettant d'activer Ctrl-Alt-Retour arrière.

    
réponse donnée Sean Fitzpatrick 05.01.2014 - 15:53
la source
0

Regardez dans le "Clavier" et supprimez toutes les langues sauf la langue souhaitée. Enregistrez les modifications. Le problème devrait être résolu

    
réponse donnée Tor M 19.01.2015 - 22:16
la source
0

Utilisez la touche de raccourci pour revenir à la source du clavier américain. Dans Paramètres système & gt; Clavier , sélectionnez l'onglet Raccourcis , puis sélectionnez Saisie . Appuyez sur la combinaison de touches Passer à la source précédente ou Passer à la source suivante

.

Je parie que la solution de Tor M aurait le même effet.

J'ai découvert cela parce que j'installais le japonais et que je passais intentionnellement au japonais. Ensuite, j'ai reconnu que les symboles de ponctuation étaient déplacés vers leur emplacement sur un clavier japonais. J'ai donc utilisé le raccourci clavier pour revenir au clavier anglais américain.

    
réponse donnée John McGehee 13.03.2015 - 15:55
la source

Lire d'autres questions sur les étiquettes