Réglez Ctrl + Alt + T pour ouvrir un terminal agrandi

31

J'utilise le raccourci Ctrl + Alt + T pour ouvrir un terminal, mais je ne vois pas comment je peux le maximiser. Lorsque je le lance manuellement, je peux simplement faire un gnome-terminal --maximize , mais cela ne s'applique pas au raccourci. Même une modification des fichiers .desktop n'a rien changé.

Quel moyen laisser le raccourci ouvrir une fenêtre de terminal agrandie?

J'utilise régulièrement Gnome 2 sur Ubuntu 11.04 sans effets de composition.

    
posée Martin Ueding 26.06.2011 - 15:59
la source

5 réponses

24

Dans gconf-editor , définissez la clé

/apps/compiz-1/plugins/gnomecompat/screen0/options/command_terminal

vers gnome-terminal --maximize

    
réponse donnée enzotib 26.06.2011 - 16:16
la source
12

Juste comme alternative (peut-être lorsque vous travaillez sur un autre ordinateur pendant une courte période), une fois la fenêtre ouverte, vous pouvez appuyer sur Alt + Espace sur la Ouvrez le menu contextuel de la fenêtre et X pour maximiser. De même, N à minimiser et C à fermer. Fonctionne également pour toutes les autres applications.

Cette combinaison est également la valeur par défaut pour Microsoft Windows OS.

    
réponse donnée Sundeep 26.06.2011 - 16:30
la source
6

Je ne suis pas sûr que cela fonctionne pour Gnome2 sur Ubuntu 11.04, mais pour Ubuntu 12.04.

  • Ouvrir un terminal
  • Sélectionnez Profile Preferences dans le menu Edit .
  • Cochez Use custom default terminal size et entrez une taille par défaut trop grande pour l'écran, par ex. 240 colonnes et 100 lignes.

Cliquez sur Fermer puis ouvrez un nouveau Terminal en cliquant sur l’icône OU en appuyant sur Ctrl + Alt + T , la nouvelle fenêtre du terminal doit être agrandie .

Cette réponse est basée sur des conseils qui m'ont été donnés ici: Comment optimiser le démarrage du terminal?

    
réponse donnée Craig 02.07.2012 - 17:03
la source
5

Allez simplement pour éditer les raccourcis clavier dans "Clavier" Ensuite, placez la commande gnome-terminal --maximize dans le nouveau raccourci personnalisé et le mettre à lancer avec Ctrl + Alt + T (cliquez sur réassigner lorsque la boîte de dialogue apparaît).

    
réponse donnée LumTech 15.04.2012 - 11:59
la source
1

Je suis un nouveau Linux et je suis heureux de votre question. J'ai fait un simple réglage sur mon système et cela a fonctionné. Je vois que Linux utilise beaucoup - ce que ma connaissance de la programmation appelle la persistance - qui est la possibilité de sauvegarder l'état d'un objet.

Afin d’atteindre votre objectif, lorsque vous ouvrez un terminal à partir du menu de l’application ou en combinant Ctrl + Alt + T , assurez-vous juste avant de le fermer que cela est maximisé, cela vous garantira que lorsque vous l'ouvrez à nouveau, il sera maximisé.

C'est simple pour moi et réalisable.

    
réponse donnée Tanyasis Mwanik n George Kihar 25.02.2012 - 17:05
la source

Lire d'autres questions sur les étiquettes