Comment désactiver les bords persistants dans Ubuntu 14.04 (Ubuntu 13.10 et les versions antérieures avaient une option pour le collage de la souris On / Off)

27

Dans Ubuntu 12.04 ~ 13.10, les Paramètres & gt; & gt; Afficher & gt; & gt; Sticky Edges L'option [On / Off] était disponible. Dans Ubuntu 14.10, il manque. Comment puis-je désactiver le contrôle du bord de la souris pour que, lorsque je déplace la souris du moniteur gauche vers le moniteur droit, il ne soit pas collé sur le bord, dans Ubuntu 14.04? *

Comme suggéré ci-dessous, j'ai essayé d'utiliser tool-tweak-tool, mais je n'ai pas pu trouver l'option de collage du bord de la souris. Toute orientation est appréciée.

Encore une fois, merci, cela aidera mon syndrome du canal carpien! Merci!

    
posée Bran 08.05.2014 - 03:43
la source

11 réponses

27

Accédez à Affichages et désactivez Bords critiques .

    
réponse donnée Alicia 12.05.2014 - 13:59
la source
11

Avez-vous installé Unity avec le gestionnaire de paramètres CompizConfig? Vous pouvez le télécharger avec sudo apt-get install compizconfig-settings-manager . Puis lancez avec ccsm . Cliquez sur la section du bureau à gauche puis sur le plug-in Unity, utilisez le filtre pour trouver "Edge Stop Velocity" et réglez-le sur 0.

    
réponse donnée Kellen Donohue 30.04.2015 - 23:02
la source
7

Je l'ai corrigé en 14.04 avec compizconfig-settings-manager comme l'a mentionné Kellen Donohue.

En réglant "Edge Stop Velocity" à 1 (0 n'est pas accepté) et "Durée de Sticky Edge Relase après la pause" à 0.

Je devais me déconnecter / me connecter à nouveau.

    
réponse donnée robkorv 21.12.2015 - 10:02
la source
3

NE PAS confondre ceci avec le paramètre "Snapping Windows", qui peut être configuré via "CompizConfig Settings Manager", téléchargeable depuis le logiciel Ubuntu. Fonctionne également le 15.10

    
réponse donnée MannyC 29.01.2016 - 15:59
la source
2

Pour ceux qui ont recherché cette réponse sur Google en cherchant comment désactiver les bords collés de la fenêtre . Tapez ccsm (pour installer sudo apt-get install compizconfig-settings-manager ) et filtrez par edge . Accédez à Snapping Windows > Behavior > Snap Type et décochez Edge resistance et Edge attraction .

    
réponse donnée Czarek Tomczak 25.01.2016 - 08:57
la source
1

Je l'ai fait avec l'outil de tweak unit, il a une interface graphique, donc c'est facile à utiliser. sa disponible dans ubuntu-software-center

    
réponse donnée Deim 08.05.2014 - 04:12
la source
1

C'est à cause du menu. ntrrgc a raison, mais vous devez placer la barre de lancement à droite, pas dans chaque affichage.

Cela corrige le problème de stick et est pire, quand vous avez ce menu dans les deux affichages et avec la barre de menu option hide.

    
réponse donnée Rene Ramirez 20.06.2015 - 03:40
la source
0

La meilleure réponse est ici: Comment puis-je désactiver l'aimant de souris sur le bord intermédiaire avec plusieurs moniteurs?

Vous devez changer "Placement du lanceur". Modifiez "Tous les affichages" et sélectionnez uniquement votre affichage le plus à gauche. MAGIC!

    
réponse donnée Alan Thompson 08.03.2016 - 20:11
la source
0

CompizConfig - & gt; Gestion des fenêtres - & gt; Redimensionner la fenêtre - & gt; Général Désélectionnez Maximiser verticalement si le bord de l'écran est frappé

Paramètre Compbiz Check - bord de l'écran

    
réponse donnée Gregory Alan Bolcer 19.12.2016 - 21:45
la source
0

J'ai essayé les autres paramètres de CompizConfig pour la vitesse d’arrêt des bords, pour vaincre la pression, la durée de la libération des bords collants, etc. en vain.

J'ai fini par décocher "Launcher Capture Mouse" dans le même écran de paramètres et cela fonctionne comme je l'espérais: pas de stick du tout.

Ceci est sur 16.04 btw

    
réponse donnée Kiran Kota 06.01.2017 - 21:40
la source
-1

Une solution consiste à définir le moniteur externe sur le côté gauche du moniteur de bureau dans Paramètres système & gt; & gt; Affiche . Cela change la direction dans laquelle vous faites glisser votre souris sur l'écran suivant, mais cela fonctionne lorsque les options "Sticky Edge" et CompizConfig-System-Manager ne fonctionnent pas.

Glissez et déposez un moniteur externe sur le côté gauche du moniteur principal

-S'il vous plaît rep repre si cela vous aide - j'ai besoin de 10 reps pour poster des images !! D =

Il semble que le problème avec le côté droit réside dans l’emplacement du navigateur de l’espace de travail sur le bord droit du moniteur principal. La solution consiste à trouver les points positifs au-dessus et au-dessous du navigateur, mais cela peut être plutôt ennuyeux.

REMARQUE: L'application de cette modification sur le côté gauche du moniteur annule les commandes de la souris du bord gauche telles que la barre de recherche du système et la barre latérale des applications. Cependant, vous pouvez toujours y accéder via le bouton "Super". Mais si vous utilisez Gnome-Do ou si vous êtes un terminal wiz, cela ne devrait pas poser trop de problèmes.

    
réponse donnée Progoogler 12.01.2016 - 05:58
la source

Lire d'autres questions sur les étiquettes