Youtube - Impossible de charger le plug-in [fermé]

35

Tout à coup, ce message de "ne peut pas charger le plug-in" sur chrome. Firefox est bien cependant, j'ai essayé de mettre à jour le flashplayer mais cela n'a pas fonctionné. Réflexions?

    
posée OPI 02.02.2013 - 03:31
la source

9 réponses

22

J'ai résolu le problème en déplaçant le dossier suivant vers une sauvegarde:

~/.config/google-chrome/PepperFlash déplacé vers ~/.config/google-chrome/PepperFlash.bak

Après cela, supprimez tous les processus de Chrome (également ceux de l'arrière-plan pour Gmail hors connexion, etc.).

Ça marche maintenant pour moi. Doit faire quelque chose avec la nouvelle règle que vous devez activer les plugins par page / site avant qu'ils ne fonctionnent peut-être?

    
réponse donnée Patrick 02.02.2013 - 07:00
la source
14
  1. Ouvrez Google Chrome
  2. Tapez chrome: // plugins dans la barre d’adresse
  3. Recherchez Adobe Flash Player
  4. Cliquez sur + Détails dans le coin supérieur droit
  5. Désactiver une des entrées Adobe Flash Player et assurez-vous que l'une d'entre elles est Activé .

Si vous avez installé le package flashplugin-installer , vous verrez deux plug-ins, vous pouvez choisir celui que vous voulez.

Pour une raison quelconque, il était désactivé et au début de la liste, vous pouvez également voir un autre libpepflashplayer qui est également désactivé.

    
réponse donnée Uri Herrera 02.02.2013 - 03:46
la source
9

Dans chrome://plugins , j'ai désactivé libpepflashplayer . Maintenant, je peux regarder youtube et Dateline. : D

    
réponse donnée user127947 02.02.2013 - 06:14
la source
5

Je ne peux pas sembler ajouter un commentaire à la réponse d’Uri Herrara, ni même la voter. Mais il m'a mis sur la bonne voie.

Ubuntu a installé une nouvelle image et Chrome, et le lecteur libpepflashplayer.so Flash ne fonctionne pas. Je l'ai désactivé, et le

Name:   Shockwave Flash  
Version:    11.2 r202  
Location:   /opt/google/chrome/plugins/libflashplayer.so  

fonctionne bien

    
réponse donnée user127943 02.02.2013 - 05:47
la source
3

Je ne sais pas pourquoi, mais le plug-in pepperflash utilisé par chrome semble avoir planté récemment. Supprimer complètement le plug-in fera l'affaire rapidement, mais sera recréé automatiquement à un moment donné, probablement après un nouveau lancement du navigateur.

rm -fr ~/.config/google-chrome/PepperFlash

C'est la commande pour supprimer le plugin. Le lancement de chrome par la suite devrait vous permettre de jouer au flash via le plug-in Adobe par défaut.

Si vous ne voulez pas faire sauter les répertoires, vous pouvez le renommer:

mv ~/.config/google-chrome/PepperFlash ~/.config/google-chrome/PepperFlash.bak

Cela fonctionne aussi.

Encore une fois, juste un travail temporaire, mais cela fonctionne à la rigueur jusqu'à ce qu'ils corrigent PepperFlash.

    
réponse donnée cdp1337 02.02.2013 - 20:25
la source
2

J'ai été capable de jouer à nouveau en Flash en désactivant simplement libpepflashplayer dans Chrome via chrome://plugins/ , aucun terminal nécessaire, ne redémarre même pas Chrome. Curieusement, je n’avais pas de problème avec Firefox.

    
réponse donnée jc00ke 03.02.2013 - 19:28
la source
1

Bien eu de la chance. A fait ce qui suit après avoir fermé les deux navigateurs. Aller à un terminal et:

rm -r ~/.config/google-chrome/PepperFlash

Ouvrez ensuite l’un des deux navigateurs et accédez à leur section de plug-ins respective.

Pour Firefox, il se trouve dans le menu Outils - & gt; Addons - & gt; Plugins et vérifiez que le plug-in Shockwave est Activé . Ensuite, testez toute vidéo flash.

Pour Chrome, saisissez l'URL: chrome://plugins et vérifiez que le plug-in est coché comme Toujours activé .

Je suis en train de tester pour s’assurer que les deux fonctionnent correctement.

UPDATE - Yeap, les deux fonctionnent à nouveau correctement. Peut-être que c'était une mise à jour qui laissait une confusion avec le fichier PepperFlash.

    
réponse donnée Luis Alvarado 03.02.2013 - 17:48
la source
1

La nouvelle version, la version 24.0.1312.69, a résolu ce problème.

    
réponse donnée mwm 08.02.2013 - 03:36
la source
0

C'est simple, allez dans chrome://plugins et désactivez /opt/google/chrome/PepperFlash/libpepflashplayer.so .

Tout fonctionne comme du charme.

    
réponse donnée roberto 03.02.2013 - 07:24
la source

Lire d'autres questions sur les étiquettes