Comment réparer le surbalayage sur mon téléviseur HDTV HDMI?

29

J'ai connecté un téléviseur HDTV avec HDMI sur ma Radeon 4670, en utilisant le pilote ati open source. Cependant, il y a "overscan" qui coupe un peu de chaque bord de l'écran, environ la taille du panneau gnome. Comment puis-je résoudre ce problème pour afficher la résolution complète?

    
posée Hew 19.09.2010 - 10:21
la source

12 réponses

39

Le problème était avec la télévision, pas avec Ubuntu.

  • Téléviseur Samsung : accédez à Menu / Image / Options d’image / Taille / Adapter à l’écran (au lieu de 16: 9).
  • LG TV : accédez à Paramètres / Image / Format d’image / Just Scan (au lieu de 16: 9)
réponse donnée Hew 19.09.2010 - 10:52
la source
6

Comme le disent les commentaires ci-dessus, le problème est probablement dû au téléviseur et non au pilote.

Cependant, si vous avez un téléviseur Sharp Aquos , le mode "Dot by Dot" peut ne pas être disponible dans le menu mentionné par Pakman; Je n'ai pas trouvé d'option permettant d'activer le mode "Dot by Dot" n'importe où.

Au lieu de cela, j'ai résolu le problème en découvrant que ma télécommande était dotée d'un bouton "Wide Mode" dédié à ce paramètre, qui ressemble à ceci: |<>| . Appuyez dessus pour basculer du mode Stretch au mode Dot by Dot .

    
réponse donnée imolit 14.04.2014 - 20:30
la source
5

Correction du surbalayage HDMI sur un téléviseur Samsung

Je connecte mon ordinateur portable à l’entrée HDMI de mon téléviseur Samsung. En raison du surbalayage, le téléviseur place une partie de l'image en dehors de l'écran visible, même si la résolution est correctement réglée sur 1080p. Voici une solution:

  • Appuyez sur Source sur votre télécommande
  • Descendez à votre source HDMI et appuyez sur Outils
  • Sélectionnez le nom Modifier . Faites défiler jusqu'à PC et sélectionnez-le

Votre écran reste vide pendant une seconde - et la mission accomplie: le surbalayage est désactivé.

    
réponse donnée Rick-777 08.09.2015 - 22:13
la source
4

Je suggère de vérifier votre logiciel de pilote de carte graphique, je sais que ATI est livré avec des options de surbalayage. Dans Windows, il y avait un programme appelé Power Strip que j'ai utilisé pour corriger cela sur le mien avec Windows 7.

    
réponse donnée Sinvex 21.01.2012 - 10:01
la source
1

Les deux à droite,

Les nouveaux téléviseurs sont configurés pour autoriser le surbalayage, de sorte que le pilote le fait souvent de manière extrêmement complète, lorsqu'il est défini sur une résolution de bureau.

Ainsi, le pilote de la carte vidéo - peut - avoir un paramètre de surbalayage pour résoudre ce problème si vous avez de la chance ou si Hew a découvert que vous pouviez configurer le téléviseur pour afficher le signal entrant sans surbalayage.

Essayez d'abord le pilote d'affichage vidéo, puis, si vous n'avez pas de chance, essayez les paramètres de votre téléviseur. Il est préférable de corriger d'abord les paramètres du pilote au lieu de définir un affichage fixe.

    
réponse donnée NativeCanadian 20.02.2012 - 16:07
la source
1

Je me suis battu avec ce problème plus longtemps que je ne le souhaite! Cela peut être utile si vous avez une carte graphique NVidia et Ubuntu 14.04.

  1. Accédez au centre logiciel Ubuntu, recherchez les pilotes NVidia et télécharger "Paramètres du serveur Nvidia X".

  2. Une fois téléchargé, cliquez sur l’icône Nvidia et sélectionnez x server configuration de l'affichage.

  3. Une fois là-bas, glissez simplement le curseur de sous-balayage jusqu'à la taille souhaitée est atteint.

réponse donnée John 23.05.2014 - 19:30
la source
0

Dans mon cas, l’activation du surbalayage sur le moniteur (un Philips 244E) n’a pas résolu complètement le problème (l’espace du moniteur n’était pas complètement couvert). J'ai dû désactiver le surbalayage sur le moniteur et le faire en utilisant le centre de contrôle du catalyseur AMD (gksudo amdcccle ).

    
réponse donnée sakisk 14.06.2013 - 20:12
la source
0

J'utilise Ubuntu 13.10 et j'ai eu le même problème de surbalayage en utilisant un dynex de 32 pouces. J'utilise un ordinateur avec la 3ème génération de cartes graphiques Intel connectées à un câble HDMI. surbalayage (problème résolu)

    
réponse donnée kerbe 20.01.2014 - 05:25
la source
0

Comme quelqu'un avant moi a écrit: Ce n'est pas un problème de logiciel. De nombreux modèles de téléviseurs se comportent différemment si l'étiquette d'entrée du port HDMI est définie sur "PC" ou autre chose.

Assurez-vous que votre téléviseur sait ce qui est connecté à l’autre extrémité de votre câble HDMI

Sur mon écran LCD 47 "LG, je peux le configurer dans Menu- & gt; Option- & gt; Label d'entrée

    
réponse donnée smask 29.06.2014 - 23:37
la source
0
  

Bouton ASPECT .

Essayez de changer le format de votre téléviseur en cliquant sur le bouton "aspect" de votre contrôleur (tvformat: auto-scan). Je connecte mon ordinateur portable Dell à un téléviseur 22 "et ça marche.

    
réponse donnée xuuu 14.11.2015 - 20:53
la source
0

Je viens de résoudre le problème en modifiant la propriété disp modi à 1920x1080 60Hz. c'était 59Hz.

cela a résolu mon problème, sans faire avec le registre.

    
réponse donnée Ajay 27.04.2016 - 00:23
la source
0

Je tentais de résoudre ce problème cet après-midi. Un téléviseur Sharp ne me permettrait pas de changer la sélection de "étirer" à "point par point". Cela m'a donné un message:

No input selection available

Une solution qui servait à mes fins (ne pas perdre une partie de l'écran) consistait à passer à la résolution inférieure de 1360 x 768 au lieu de 1920 x 1080.

Comme je voulais juste lancer emacs à la télé, perdre de la résolution n’était pas une grosse affaire.

C'est une sorte de solution stupide, mais comme personne ne semble le mentionner, j'ai pensé que cette réponse contribuerait.

    
réponse donnée Aaron Hall 04.06.2017 - 21:31
la source

Lire d'autres questions sur les étiquettes