Comment afficher les secondes sur l'horloge dans GNOME 3?

36

Est-il possible d'afficher les secondes sur l'horloge dans GNOME 3?

    
posée Riki137 02.05.2011 - 22:37
la source

4 réponses

35

Vous ne savez pas quand ce chemin a changé, mais à partir d’Ubuntu 13.04, l’affichage des secondes peut être défini dans le terminal avec:

gsettings set org.gnome.desktop.interface clock-show-seconds true

Pour désactiver l'affichage des secondes:

gsettings set org.gnome.desktop.interface clock-show-seconds false

et vérifié avec:

gsettings get org.gnome.desktop.interface clock-show-seconds
    
réponse donnée user215860 14.11.2013 - 21:51
la source
15

Oui, exécutez cette commande dans un Terminal :

gsettings set org.gnome.shell.clock show-seconds true

Et vous pouvez vérifier avec:

gsettings get org.gnome.shell.clock show-seconds

Ou vous pouvez installer dconf-tools et utiliser dconf-editor pour accéder à org.gnome.shell.clock

    
réponse donnée Jeremy Bicha 02.05.2011 - 23:22
la source
14

Façon GUI:

  1. lancer gnome-tweak-tool, parfois appelé paramètres avancés
  2. cliquez sur le menu de la barre supérieure
  3. activer Afficher les secondes
réponse donnée Michel Samia 10.09.2015 - 12:30
la source
0

Pour ceux qui recherchent Mate Desktop (La suite de gnome-3) Vous pouvez réaliser ceci en utilisant l'interface graphique!

  • Faites un clic droit sur la date et l'heure:
  • Aller à Preferences
  • Maintenant, appuyez sur Show seconds

Le résultat final:

Buvez de la bière et votez pour moi, car ça caillasse!

    
réponse donnée TechJS 21.02.2018 - 15:26
la source

Lire d'autres questions sur les étiquettes