Remdm session rdp - aucune barre d'outils et les raccourcis clavier ne fonctionnent pas

26

Je viens d'installer Ubuntu 14.10 et j'ai copié mon dossier .remmina de mon ancienne installation 14.04 et toutes mes connexions sont là quand je me connecte à un ordinateur Windows distant via rdp qui s'affiche en plein écran (ce que je veux) Ne pas avoir la barre d'outils grise quand je déplace la souris en haut de l'écran. Utiliser le raccourci clavier F4 pour se déconnecter ne déconnecte pas la session. Par conséquent, la seule façon de sortir si c'est de le tuer via le moniteur système.

Des idées sur la façon de résoudre ce problème car c'est extrêmement frustrant?

    
posée Eamonn Doyle 07.12.2014 - 12:36
la source

5 réponses

57

Pour quitter le mode plein écran dans Remmina, appuyez sur la touche Ctrl du côté droit et f ensemble.

    
réponse donnée Tim Hughes 13.05.2015 - 17:49
la source
3

C'est un bug, voyez lien point 3

C'est apparemment fixe mais pas dans la version livrée avec yakkety.

En guise de solution de contournement, vous pouvez utiliser HostKey + F (HostKey peut être défini dans Editer & gt; Paramètres & gt; Clavier et par défaut mettre à droite la clé Ctrl ). HostKey + F active le mode plein écran et vous pouvez revenir à votre bureau normal si la fenêtre de remmina n'est pas en plein écran.

    
réponse donnée smakks 21.02.2017 - 22:54
la source
1

Ok, je peux me déconnecter en utilisant CTRL_R + F4, cependant je ne peux pas obtenir T pour afficher / masquer la barre d’outils, peu importe la combinaison de touches utilisée.

J'ai renommé le dossier .remmina et j'ai redémarré remmina et recréé l'une de mes connexions et j'ai le même problème, donc je suppose que c'est un bogue (car ils ont toujours la référence à la barre d'outils comme ils l'ont enlevé).

    
réponse donnée Eamonn Doyle 07.12.2014 - 12:48
la source
0

Vous avez raison, même la version 1.2 de Remmina ne montre pas correctement les onglets ni ne sort dans Ubuntu. J'ai trouvé que si j'utilisais le bouton droit de la souris CTRL + la flèche gauche [& lt; -] je pouvais basculer entre les sessions distantes et que dans une session Windows Server 2012, je pourrais éteindre le menu et un petit menu apparaît 'déconnecter.' Ce n’est que de cette façon que j’ai pu arrêter la session.

    
réponse donnée guest 25.04.2016 - 19:01
la source
0

J'utilise Ubuntu 16.04 LTS avec remmina.

Vous pouvez toujours utiliser Alt + Tab pour revenir à votre bureau et à l'écran de contrôle remmina. Tout comme avec Windows.

Lorsque vous accédez à l’écran de contrôle, vous pouvez utiliser Edit - & gt; Préférences - & gt; Clavier.

La première option est la "clé hôte"

Cliquez sur la case indiquant "Control_R", puis vous serez invité à appuyer sur une autre touche.

Dans mon cas, mon mini-clavier n’a pas de touche Ctrl à droite, donc j'appuie sur la touche Gauche.

Il affiche ensuite "Control_L" et je clique sur "Fermer" puis sur la fenêtre agrandie qui se trouve en dessous.

Vous pouvez également utiliser Alt + Tab pour revenir à la session plein écran.

Voila, la main gauche Ctrl + f permet de la dé-maximiser et de ramener les barres d’outils en haut.

    
réponse donnée SDsolar 16.01.2018 - 19:59
la source

Lire d'autres questions sur les étiquettes