Comment puis-je modifier la fonction de masquage automatique de Launcher pour qu'elle fonctionne mieux? [fermé]

24

Je suis nouveau dans Ubuntu, le 11.10 était la première version d’Ubuntu que j’utilisais, c’était très bien.

Je viens de faire une nouvelle installation de 12.04 (installation propre, pas de mise à jour), c'est aussi très bien mais la fonction de masquage automatique du lanceur est vraiment agaçante, elle ne s'affiche pas lorsque je déplace la souris ( ou même cliquer plusieurs fois) sur sa gauche. Quelqu'un d'autre connaît-il ce problème? Y a-t-il un moyen de surmonter cela? Merci.

    
posée Chau Dinh 29.04.2012 - 13:38
la source

10 réponses

36

1) Il est NON de savoir comment hard vous placez le curseur de la souris sur le bord de l'écran, mais comment loin vous le poussez. Pour pouvoir révéler le lanceur, vous devez continuellement pousser le curseur contre le bord pour le révéler.

2) Pour corriger le lanceur, faites apparaître la sensibilité:

a Installez puis démarrez "CompizConfig Settings Manager"

b. Accédez à "Desktop" - & gt; "Ubuntu Unity Plugin" - & gt; Onglet "Expérimental"

c. Trouvez la chaîne "Launcher Reveal Pressure"

d. La valeur par défaut est 20, remplacez-la par 8 (ou ce que vous préférez)

e. Vous n'avez pas besoin de fermer CCSM pour appliquer les modifications. Continuez à changer la valeur jusqu'à ce que vous soyez satisfait du résultat, puis fermez CCSM.

    
réponse donnée Amr Ibrahim 30.04.2012 - 19:31
la source
3

Pour moi, cela fonctionne très bien. Vous devez "pousser" la flèche de la souris sur le côté gauche de l'écran pour afficher le lanceur. Et vous pouvez définir la sensibilité avec quelle force vous devez pousser. C’est une très bonne solution, car il était toujours embêtant que le lanceur apparaisse lorsque vous ne faites que gratter la bordure gauche de l’écran. Surtout quand j'essaie d'appuyer sur le bouton Retour de Firefox.

Vous devriez tourner la souris sur le côté gauche (comme pour passer la bordure gauche de l'écran) ... et le lanceur apparaîtra comme par magie ...

    
réponse donnée user58194 29.04.2012 - 14:07
la source
3

Il semble y avoir plusieurs changements dans la fonctionnalité de masquage automatique au 12.04, du moins comme cela fonctionne sur mon système de bureau qui utilise un moniteur 1920x1080 en mode portrait. J'utilise l'implémentation 3D Unity, avec une carte graphique ATI bas de gamme.

1) Dans une nouvelle installation, autohide est désactivé. Les nouveaux utilisateurs d'Ubuntu ne se rendront probablement même pas compte de l'existence de la fonction de masquage automatique, à moins qu'ils ne soient affichés par quelqu'un ou qu'ils ne traversent le paramètre dans le panneau Apparence.

2) Si autohide est activé, si aucun programme n’est en cours d’exécution, le lanceur est masqué. Ceci est un changement par rapport aux versions précédentes, qui montraient le lanceur lorsque rien ne fonctionnait.

3) L’expérience de l’auto-revêtement semble être différente de celle de quelques autres affiches. Sur mon système, la correction automatique ne tient pas compte de la distance à laquelle vous déplacez le curseur, mais de la vitesse à laquelle le curseur se déplace lorsqu'il est au-delà du bord gauche de l'écran. Un mouvement long et lent au-delà du bord de l'écran crée un scintillement gris au bord de l'écran, comme si le lanceur était sur le point de se montrer. Il faut un mouvement rapide pour faire apparaître le lanceur. Dans la pratique, je dois secouer ou casser le curseur au-dessus du bord gauche de l’écran pour révéler le lanceur.

4) La plage de sensibilité disponible pour autohide n’est pas suffisante. Même mis à niveau, j'ai du mal à générer suffisamment de vélocité du curseur pour activer le lanceur.

    
réponse donnée Bruce Dunn 05.05.2012 - 19:33
la source
1

Votre lanceur est-il configuré pour se masquer automatiquement? Parce que dans Ubuntu 12.04LTS, ce comportement a légèrement changé. Vous devez maintenant appuyer sur le pointeur "hors de l'écran" pour l'afficher. C'est; Si vous déplacez votre pointeur contre le lanceur, vous verrez une ombre apparaître le long de son bord. Si vous continuez à appuyer dessus, l'ombre grandit et le lanceur apparaît.

Il est conçu de cette manière afin de minimiser le nombre de fois qu’il apparaît lorsque vous vouliez vraiment utiliser le bouton retour dans Firefox, ou quelque chose du genre. Le comportement est configurable et vous pouvez choisir la sensibilité du lanceur dans les paramètres système & gt; Apparence & gt; Comportement.

    
réponse donnée Jo-Erlend Schinstad 27.04.2012 - 07:20
la source
1
réponse donnée rikoy 30.04.2012 - 05:49
la source
1

Ça marche très bien. Dans 11.x, le lanceur a révélé en touchant le bord gauche de l'écran pendant un certain temps. En 12.04 ce comportement est modifié; le lanceur révèle lorsque vous "poussez" la souris contre le bord le plus à gauche pour une certaine distance de la souris. Les concepteurs d’Unity ont changé la situation parce que l’ancienne méthode entraînait des révélations gênantes du lanceur accidentel , par exemple lorsqu’il s’agissait de bouton retour du navigateur. L'ombre que vous voyez indique à quelle distance vous avez poussé contre la bordure de l'écran.

La sensibilité du lanceur (c’est-à-dire jusqu’à quel point vous devez pousser) peut être configurée sur System Settings > Appearance > Behavior > Reveal sensitivity . À son plus haut niveau de sensibilité, le lanceur Unity agit de manière identique à ses prédécesseurs en 11.x.

    
réponse donnée Jjed 03.05.2012 - 07:36
la source
0

Le problème probable ici peut être corrigé dans ccsm. Allez dans la section Desktop et sélectionnez Ubuntu Unity Plugin. Assurez-vous que l'option Activer le plug-in Ubuntu Unity est cochée. Si vous rencontrez toujours des problèmes avec le masquage automatique, consultez l'onglet expérimental. J'ai corrigé cela sur mon système par certains paramètres par défaut, bien que je ne sois pas certain de celui qui a été corrigé. La pression révélée semble être un candidat probable.

    
réponse donnée Steve Vest 28.04.2012 - 21:58
la source
0

J'ai eu un petit problème avec ceci en utilisant différents niveaux de sensibilité mais cela semble être lié à la vitesse à laquelle vous essayez de déplacer le curseur hors de l'écran.

Si je bouge par-dessus bord, rien ne se passe. Mais si je déménage rapidement et avec un but précis, je peux accéder au panel. Une fois que j'ai réalisé que cela prend juste 60 secondes de pratique pour obtenir le coup de main.

    
réponse donnée sleeveroller 29.04.2012 - 08:43
la source
0

J'ai un problème similaire avec le masquage automatique du tableau de bord mais un peu différent de ceux présentés ici.

J'ai autohide activé, et autohide dash fonctionne bien la plupart du temps, mais de temps en temps, le masquage automatique cesse de fonctionner, et le tiret est toujours présent.

Je vais dans les paramètres du système et confirme que la correction automatique est activée.

Je désactive ensuite le masquage automatique, je le rends à nouveau actif et autohide ne fonctionne toujours pas.

Quelqu'un at-il le même problème? Est-ce un bug connu?

    
réponse donnée LnxSlck 19.07.2012 - 02:16
la source
-1

Cela a fonctionné pour moi:

  1. Masquer automatiquement le lanceur "ON"
  2. Sensibilité "élevée"
  3. Une fois le lanceur masqué, appuyez sur le côté gauche de l'écran avec le pointeur et faites-le glisser vers le bord. Le lanceur apparaîtra.

Espérons que cela sera corrigé par les bons amis d’Ubuntu.

    
réponse donnée Nalton 30.04.2012 - 15:26
la source

Lire d'autres questions sur les étiquettes