Vous ne pouvez plus utiliser Screen Share pour connecter Mac à Ubuntu depuis la mise à jour vers 14.04

26

A bien fonctionné avant, mais depuis la mise à niveau vers Ubuntu 14.04 LTS, tandis que la connexion s’affiche dans le Finder OK en cliquant dessus: "Connexion du bureau distant de XXX sur Xxxxx". cette version du partage d'écran. "

Les préférences de partage de bureau définies pour autoriser le partage et un mot de passe est requis.

Tout le reste semble OK. Quelqu'un a des idées?

    
posée Hugh 09.05.2014 - 19:07
la source

1 réponse

53

Trié.

Utiliser une combinaison d’indices de lien (qui est tout à propos de l'accès VNC) et lien (qui traite du bogue introduit dans Vino) I ont réussi à résoudre le problème.

Essentiellement, vous devez désactiver le chiffrement sur l’accès à distance au bureau dans Gnome en raison d’un bogue apparu dans Vino. Cependant, certains threads vous disent de le décocher au mauvais endroit. Suivez ces directives et vous devriez pouvoir le résoudre rapidement.

Spécifiquement, c'est

dconf & gt; org & gt; gnome & gt; desktop & gt; accès à distance & gt; requis-cryptage - décochez

et PAS

dconf & gt; desktop & gt; gnome & gt; accès à distance & gt; enabled - décochez

Voici comment vous le faites:

  1. Assurez-vous d’abord que Desktop Sharing est configuré correctement .
  2. Téléchargez dconf-tools en tapant Terminal sudo apt-get install dconf-tools
  3. Exécuter dconf-Editor
  4. Développez org
  5. Développez gnome
  6. Développez Desktop
  7. Sélectionnez Remote Access
  8. Décochez Require Encryption (ne cliquez pas sur Définir par défaut lorsqu’il le revérifie)
  9. Quittez dconf-Editor

Ca devrait marcher maintenant. Testé par un redémarrage et tout va bien.

J'espère que ça aide.

(J'ai une capture d'écran de dconf mais je n'ai pas assez de points ici pour le poster - je suis sûr que tout le monde peut y arriver par lui-même! :-))

    
réponse donnée Hugh 10.05.2014 - 03:49
la source

Lire d'autres questions sur les étiquettes