Comment puis-je empêcher le verrouillage de l'écran pendant la suspension?

24

Sur GNOME, l’écran se verrouille lorsque je suspends, et je trouve cela un peu gênant (personne d’autre dans la maison n’utilise de toute façon ubuntu haha). Que puis-je faire pour arrêter cela?

    
posée RolandiXor 13.12.2010 - 02:06
la source

8 réponses

25

pour 11.10

Ce qui a fonctionné sur Ubuntu 11.10 est d’exécuter ce qui suit dans un terminal:

gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

Vous pouvez également installer dconf-tools et utiliser dconf-editor pour définir le même paramètre manuellement.

    
réponse donnée Florian Echtler 21.10.2011 - 18:08
la source
14

pour 13.04

Ouvrez un terminal ( Ctrl + Alt + T ) et tapez ce qui suit:

gsettings set org.gnome.desktop.screensaver ubuntu-lock-on-suspend 'false'
    
réponse donnée Alaa Ali 28.08.2013 - 12:09
la source
6

Pour 11.04 et plus tôt:

  • Modifiez votre fichier acpi-support en appuyant sur Alt + F2 et collez

    gksu gedit /etc/default/acpi-support

  • Trouvez la ligne qui dit LOCK_SCREEN = true et commentez-la pour désactiver le verrouillage de l'écran lors de la reprise.

réponse donnée karthick87 13.12.2010 - 19:09
la source
4

pour 12.04

En haut à droite du panneau, cliquez sur l'icône Paramètres, choisissez Paramètres système . Choisissez Paramètres système - & gt; Luminosité et verrouillage .

Désactivez le Verrou en cliquant sur le bouton Interrupteur à bascule. Cela empêchera le verrouillage automatique lorsque le système est suspendu.

Vous pouvez bien sûr le verrouiller en appuyant sur Ctrl + Alt + L >>. Combinaison de touches toujours.

    
réponse donnée Anwar 16.06.2012 - 03:00
la source
2

Pour 11.04 et plus tôt:

Exécutez gconf-editor , puis sous /apps/gnome-power-manager/lock , décochez la case suspend .

    
réponse donnée argentpepper 14.01.2011 - 21:49
la source
1

Pour 11.04 et plus tôt:

Si vous désactivez le verrouillage de l’écran en définissant /desktop/gnome/lockdown/disable_lock_screen , vous n’aurez pas besoin de déverrouiller l’économiseur d’écran lorsque vous quitterez la suspension.

gconftool -s /desktop/gnome/lockdown/disable_lock_screen -t bool true

Cela fonctionne pour moi sur Ubuntu 10.04.

    
réponse donnée user8979 26.03.2011 - 21:28
la source
1

Pour 11.04 et plus tôt:

Avez-vous vérifié que l’option de l’écran de veille sur le verrouillage du PC est désactivée. Aller au système & gt; Préférences & gt; Écran de veille

Vérifiez que Verrouiller l'écran lorsque l'économiseur d'écran est actif est désactivé. Vérifiez également que Activer l'économiseur d'écran lorsque l'ordinateur est inactif est également désactivé.

En regardant autour de moi, j'ai trouvé que vous pouvez également éditer plusieurs options de gestion de l'alimentation via l'éditeur gconf.

Appuyez sur ALT + F2 et tapez gconf-editor

Aller à: Apps & gt; Gnome-Power-Manager & gt; Lock

Cochez l’option utiliser les paramètres de l’économiseur d’écran pour vérifier l’option que vous avez placée dans la fenêtre de l’économiseur d’écran.

Il pourrait y avoir d’autres options qui pourraient vous aider à gnome_keyring_hibernate et gnome_keyring_suspend (s’ils utilisent le trousseau de clés, ils pourraient demander le mot de passe quand ils sont verrouillés). / p>

Ce sont des cas EXTREME s'il vous plaît laissez-moi savoir si elles fonctionnent afin que je puisse les copier ici et faire une référence:

Commencez par ceci: lien

Ensuite, procédez comme suit: lien

    
réponse donnée Luis Alvarado 13.12.2010 - 02:11
la source
1

Sur Lubuntu 13.10:

  • Ouvrir les préférences
  • Ouvrir Xfce Power Manager
  • Ouvrir ? Etendu et décochez L'écran de verrouillage pour la boîte suspend / hibernate .
réponse donnée pete 08.11.2013 - 18:13
la source

Lire d'autres questions sur les étiquettes