Comment désactiver le popup "déverrouiller votre trousseau de clés"?

99

J'ai lu toutes les réponses connexes, mais elles ne s’appliquent pas à Ubuntu 14.04 .

Je n'ai pas de dossier .gnome2 et aucun élément Mots de passe et cryptage dans les paramètres système. J'ai essayé de parcourir tous les menus possibles, mais je n'ai pas trouvé comment le faire.

Le popup apparaît généralement lorsque je lance Chrome .

    
posée Martin Drozdik 10.07.2014 - 11:14
la source

7 réponses

55

Lancez "User Accounts", réglez "login automatique" sur "off". Au démarrage, votre utilisateur / mot de passe vous sera demandé une seule fois; des popups comme "unlock keyring" ne vous harceleront plus jamais.

    
réponse donnée Walter 27.09.2014 - 18:21
la source
36

Ceci est pour 14.04

  1. Ouvrez le gestionnaire de mots de passe / trousseaux à partir des paramètres (ou exécutez-le directement - seahorse)
  2. Assurer Menu & gt; Voir & gt; Par Keyring est coché.
  3. Dans la barre latérale, sous "mots de passe", créez un nouveau trousseau de clés "Non protégé" (ou réutilisez un trousseau de clés existant, par exemple "Par défaut", mais PAS "Connexion"). )
  4. Cliquez avec le bouton droit sur le nouveau trousseau de clés et définissez-le par défaut.
  5. Cliquez avec le bouton droit sur le nouveau trousseau de clés et définissez son mot de passe comme vide (nécessaire uniquement si vous avez adopté un trousseau de clés existant)
  6. Dans le trousseau de connexion, supprimez le secret du réseau pour votre wifi.
  7. Accédez au gestionnaire de réseau et ajoutez à nouveau le réseau - son secret doit apparaître dans le trousseau de clés par défaut, qui n’a pas de mot de passe.
  8. Définissez le trousseau de clés par défaut sur Connexion.
réponse donnée android.weasel 16.02.2016 - 19:12
la source
3

Demander à Chrome d’éviter le trousseau de clés

Ce problème se produit car Chrome souhaite stocker les noms d'utilisateur / mots de passe dans le fichier de clés (de manière à ce qu'ils soient cryptés). Par conséquent, chaque fois que vous ouvrez Chrome, il tente de déverrouiller le trousseau de clés.

Vous pouvez demander à Chrome de ne pas utiliser le trousseau de clés. Si vous faites cela, Chrome ne tentera plus de déverrouiller le trousseau.

Pour exécuter Chrome sans utiliser le trousseau de clés, vous pouvez utiliser l’option --password-store=basic :

$ google-chrome --password-store=basic

Modifier le lanceur Chrome (icône) pour éviter le trousseau de clés

Étant donné que vous exécutez habituellement Chrome en double-cliquant sur une icône, vous devez changer la commande pour les icônes que vous utilisez pour inclure l'option supplémentaire d'exécuter chrome de cette façon tout le temps. Vous pouvez éditer (1) le lanceur global dans le /usr/share/applications/google-chrome.desktop  dossier ou (2) le fichier de lancement personnel situé dans le répertoire ~/.local/share/applications/ .

  1. Modifiez le fichier de lancement. Par exemple, en utilisant gedit

     sudo vi /usr/share/applications/google-chrome.desktop
    
  2. Modifiez la ligne Exec= pour inclure l'option --password-store=basic

     Exec=/opt/google/chrome/google-chrome  (...)  --password-store=basic
    
réponse donnée Jaime 09.05.2018 - 15:37
la source
2

Depuis que je me suis connecté avec un nouveau mot de passe, il a commencé à apparaître (après chaque déconnexion).

Dans mon cas, le mot de passe avait été modifié pendant mon congé de maladie et une fois revenu, j'ai changé le nouveau mot de passe en mon ancien mot de passe de connexion (je m'en souviens facilement). C'est fini.

J'ai changé mon mot de passe en utilisant

sudo passwd vimal

a donné le mot de passe modifié pour sudo, le login actuel. et alors nouveau mot de passe (mon ancien mot de passe, saisi deux fois)

Arrêter.

Et ça n'est pas venu!

    
réponse donnée vimal krishna 13.01.2016 - 11:09
la source
1

Supprimez / désactivez vos comptes en ligne lorsque vous n'en avez pas besoin. J'ai eu le même problème et j'ai résolu ce problème en supprimant mon compte en ligne.

    
réponse donnée darkenergy 27.09.2014 - 19:50
la source
1

Je sais que cette question est plutôt ancienne, mais pour moi, la cause était les réseaux WiFi. L'utilitaire de configuration de NetworkManager (cliquez avec le bouton droit de la souris sur nm-applet et choisissez "Modifier les connexions ...") offre deux méthodes pour enregistrer un mot de passe WiFi: utiliser un trousseau de clés et l'enregistrer en interne. J'avais cessé d'utiliser un trousseau de clés pour le sauvegarder en interne, car je préférais la commodité de cette dernière méthode. Cependant, le mot de passe était toujours enregistré dans le trousseau de clés qui devait ensuite être déverrouillé.

    
réponse donnée Micheal Johnson 07.11.2015 - 10:37
la source
-1

AVERTISSEMENT

Cela peut fonctionner, mais risque de rendre votre système peu sûr. Vos mots de passe seront stockés de manière impromptue et pourront être consultés à votre insu.

Une autre réponse à cette question suggère de désactiver la fonction d’authentification automatique d’Ubuntu - cela permet d’obtenir le résultat souhaité, à savoir empêcher le système de demander souvent un mot de passe, tout en maintenant un niveau de sécurité supérieur.

Lancez le programme "Mots de passe et clés" en ouvrant le tiret et en saisissant les mots de passe.

Cliquez ensuite avec le bouton droit sur le premier choix dans le menu de gauche, "Login".

Choisissez "Changer le mot de passe".

Entrez votre mot de passe actuel, puis appuyez deux fois sur la touche Entrée pour utiliser un mot de passe vide.

Le système vous avertit du stockage des mots de passe non cryptés.

    
réponse donnée Charles Green 10.07.2014 - 16:00
la source

Lire d'autres questions sur les étiquettes