Comment désactiver la superposition des raccourcis clavier Unity?

23

Est-il possible de désactiver la superposition des raccourcis clavier dans Ubuntu 12.04?

    
posée Ian Liu 11.02.2012 - 17:59
la source

4 réponses

16

Pour Ubuntu 12.04 et ci-dessous:

Le raccourci clavier est contrôlé par une option du plug-in compiz unity.

Dans l'onglet expérimental de ccsm , vous pouvez décocher l'option affichée.

Rappelez-vous que l'utilisation de CCSM est fortement déconseillée - vous pouvez obtenir la même chose via gconf-editor

décochez l’option indiquée dans le chemin /apps/compiz-1/plugins/unityshell/screen0/options/shortcut_overlay

    
réponse donnée fossfreedom 11.02.2012 - 18:19
la source
6

Pour ceux comme moi qui préfèrent la ligne de commande:

Ubuntu 12.10 +:

(Testé jusqu'à 16.04)

dconf write /org/compiz/profiles/unity/plugins/unityshell/shortcut-overlay false

Ubuntu 12.04 et ci-dessous:

sudo apt-get install gconf-editor
gconftool-2 --set /apps/compiz-1/plugins/unityshell/screen0/options/shortcut_overlay --type bool false
    
réponse donnée bmaupin 13.09.2013 - 19:05
la source
5

Pour Ubuntu 12.10:

Vous pouvez désactiver ce comportement en procédant comme suit:

  1. Installer Ubuntu Tweak
  2. Ouvrez l'étiquette Tweaks et choisissez Unity

  3. Maintenant, vous devez regarder la deuxième option appelée Conseils sur les raccourcis superposés

  4. Cliquez maintenant sur la case pour désactiver cette fonctionnalité, cela reste ainsi:

réponse donnée Lucio 04.04.2013 - 01:35
la source
0

Je sais que c'est un ancien thread, mais la solution dconf ne fonctionne plus, au moins à partir de 16.04 (et peut-être même plus tôt).

Pour 16.04+, le plus simple est d’obtenir Unity Tweak Tool, Et d’afficher Overview- & gt; Additional, et de désélectionner "Hold Super pour les raccourcis clavier"

    
réponse donnée David784 24.08.2016 - 16:51
la source

Lire d'autres questions sur les étiquettes