Comment désactiver la touche Aide F1?

23

Lorsque le bureau Gnome a le focus, appuyez sur F1 pour afficher "Ubuntu Desktop Guide". Comment désactiver ce raccourci clavier?

UPDATE : ce problème semble avoir disparu dans Ubuntu 12.04 (le fait de toucher F1 alors que le bureau a le focus ne fait rien). Je crois que la question est spécifique à Ubuntu 10.04 que je n'ai plus installée, donc je ne peux pas vérifier les réponses.

J'accepterai toute réponse confirmée par la communauté (postez un commentaire sur la réponse qui vous convient) et mentionnez la version d'Ubuntu que vous utilisez.

    
posée Gili 21.08.2011 - 22:20
la source

4 réponses

16

pour 12.10

Vous pouvez désactiver le navigateur d’aide en ouvrant "Paramètres système" - & gt; "Clavier" et en passant à l'onglet "Raccourcis", puis sous "Lanceurs" en tournant "Lancer le navigateur d'aide" sur "Désactivé".

Cependant, certaines applications, par exemple le terminal, ont leurs propres paramètres d'aide que vous devrez également désactiver. Pour le terminal, ouvrez le menu "Edition" et cliquez sur "Raccourcis clavier". Faites défiler vers le bas et changez la clé pour "Contents" sous "Help". Pour désactiver le raccourci, sélectionnez-le et appuyez sur Backspace.

    
réponse donnée Seth 18.01.2013 - 21:34
la source
4

14.04

Installez l'éditeur DConf, allez à org & gt; gnome & gt; desktop & gt; wm & gt; Keybindings.

Attribuez la touche F1 à une fonction inoffensive, comme «raise».

    
réponse donnée Pertinax 04.05.2014 - 18:41
la source
2

Vous pouvez aller dans Settings- & gt; Keyboard- & gt; Shortcuts- & gt; Starter et appuyer sur backspace sur l'élément correspondant. Sth. comme 'Launch help'

Cependant, d’autres applications pourraient encore ouvrir leur aide sur F1

    
réponse donnée JavaJens 17.01.2013 - 08:50
la source
0

Juste pour désactiver F1 peut ne pas fonctionner dans gnome. Le moyen pratique d’éviter que F1 affiche la fenêtre d’aide consiste à l’affecter à une fonction inutilisée ou à une fonction commune, telle que «raise».

Dans la plupart des versions d'Ubuntu, utiliser les raccourcis Settings- & gt; Keyboard- & gt; pour attribuer F1 à "raise" devrait fonctionner, à l'exception d'Ubuntu 14.04. Sous Ubuntu 14.04, utilisez dconf-editor pour réaffecter F1 à «raise» décrit par The Thunder Chimp ci-dessus.

    
réponse donnée user640799 10.01.2017 - 23:34
la source

Lire d'autres questions sur les étiquettes