Komodo Edit: GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' a échoué

3

quand j'essaie de lancer Komodo Edit 8.0 depuis le terminal, cela me renvoie cette erreur:

(process:9508): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

comment puis-je résoudre ce problème?

remarque: néanmoins, l'application se lance et s'exécute correctement.

    
posée sonnuforevis 21.07.2013 - 22:46
la source

2 réponses

4

Ceci est suivi sur le tracker de bogues Mozilla à

lien

Pour le moment, il n’ya pas de correctif, mais l’erreur / avertissement peut être ignoré.

    
réponse donnée D.W. 03.10.2013 - 01:36
la source
1

L'assertion vous informe que le système sur lequel il s'exécute est NON mémoire virtuelle, ce qui signifie qu’il ne peut y avoir de "permutation de pages", c’est erreur inhabituelle mais pas réelle en elle-même, même si elle est très susceptible d'entraîner un blocage du système ou un blocage du système si une mémoire d'échange virtuelle est nécessaire. C'est un problème pour à peu près tout ce qui fonctionne sur ce système, ce n'est pas du tout une erreur liée au courrier électronique, cependant le sous-système de messagerie est l'un des rares éléments qui le signalent.

Solution: Définissez la quantité de mémoire virtuelle de ce système sur autre chose que zéro, lol.

    
réponse donnée user496886 23.01.2016 - 22:33
la source

Lire d'autres questions sur les étiquettes