Activer les numéros de ligne dans gedit

23

Je ne peux pas trouver comment activer les numéros de ligne, le point culminant de la ligne en cours et d’autres avantages en 13.10.

    
posée wim 23.10.2013 - 03:23
la source

3 réponses

11

Si vous avez supprimé indicator-appmenu pour supprimer les menus globaux, soit

  1. Réinstallez indicator-appmenu ou

  2. exécutez cette commande (une longue ligne):

    gsettings set org.gnome.settings-daemon.plugins.xsettings overrides '@a{sv} {"Gtk/ShellShowsAppMenu": <int32 0>}'
    

    (Si ce qui précède ne copie pas en une seule ligne, ce code boîte ici fonctionnera).

Si vous avez modifié gedit.desktop pour ajouter un env afin de conserver les menus dans leur fenêtre, supprimez% c_de%, généralement env .

En passant: si l’on voulait que le menu de l’application soit présent dans un navigateur Nautilus racine, supprimer env UBUNTU_MENUPROXY= et exécuter le message ci-dessus à partir de l’invite racine permettra d’atteindre cet objectif.

Exemple:

sudo -i
gsettings set org.gnome.settings-daemon.plugins.xsettings overrides '@a{sv} {"Gtk/ShellShowsAppMenu": <int32 0>}'
    
réponse donnée doug 24.10.2013 - 03:00
la source
30

Cela devrait être dans la boîte de dialogue Edit, Preferences!

Et ceci est la version 3.8.3 de Gedit

Un problème similaire a été signalé sur ubuntuforums.org. Le problème est apparemment apparu lorsque global menu de Unity a été supprimé (par sudo apt-get remove indicator-appmenu ). réponse donnée user25656 23.10.2013 - 03:59

la source
12

Je ne suis pas sûr que cela soit spécifique aux utilisateurs de gnome, mais j'ai pu accéder aux préférences en cliquant sur le haut, comme ceci:

    
réponse donnée wim 23.10.2013 - 04:38
la source

Lire d'autres questions sur les étiquettes