Comment changer de combinaison de clavier de langue?

84

Je voudrais saisir l'hébreu dans Ubuntu. J'ai essayé de télécharger le pack de langue hébraïque puis de définir alt - shift comme raccourci de modification de la mise en page dans la section Options de "Disposition du clavier".

Cependant, lorsque j'appuie sur alt - shift , rien ne se passe. Comment puis-je changer la disposition de mon clavier en hébreu?

    
posée Itay Moav -Malimovka 17.10.2011 - 15:34
la source

8 réponses

95

Ubuntu 13.04 et versions antérieures

Il semble que vous ayez oublié une étape importante.

  1. Télécharger la prise en charge de la langue hébraïque. Vous pouvez le faire depuis la section Installer / Supprimer des langues du "Support linguistique".
  2. Paramètres système - & gt; Disposition du clavier - & gt; "+" - & gt; "Hébreu" - & gt; Ajouter
  3. Paramètres système - & gt; Disposition du clavier - & gt; Options - & gt; Touches pour modifier la mise en page - & gt; marquez [alt] + [shift] (cette étape est facultative, uniquement si vous souhaitez utiliser ce raccourci clavier personnalisé)

Une icône comme celle-ci devrait apparaître dans la partie supérieure droite après la deuxième étape:

Ubuntu 13.10 et plus récent

Depuis Ubuntu 13.10, il s’appelle désormais Paramètres de saisie de texte au lieu de Disposition de clavier

.

Vous pouvez y accéder par l’une de ces méthodes

  1. Passer en revue les paramètres du système - & gt; Entrée de texte
  2. Utilisation de l’indicateur d’application, comme illustré ci-dessous.

    
réponse donnée Jjed 17.10.2011 - 15:49
la source
22

Pour changer la disposition du clavier sur Ubuntu 12.04

  1. Accédez à Paramètres système ...

  2. Sous Disposition du clavier , cliquez sur Options ...

    .

  3. Sous Touche (s) pour modifier la présentation - choisissez la combinaison de touches que vous souhaitez utiliser.

réponse donnée Tusitas 02.06.2012 - 11:33
la source
4

Je suis totalement nouveau sur Ubuntu, je viens de l'installer hier et je l'adore, mais j'ai rencontré le même problème lorsque j'essayais d'utiliser des raccourcis clavier pour passer du latin à l'arabe, mais heureusement j'ai trouvé la solution , voici simplement quoi faire:

  

Paramètres système ... → Disposition du clavier → (cliquez sur "+" pour ajouter de nouvelles dispositions de langue) → Options ... → (cliquez sur) "Clé (s) pour modifier la présentation" → (cochez) "Alt gauche + Maj gauche "→ Fermer

    
réponse donnée ArabUbuntuer 03.10.2012 - 00:06
la source
3

Il semble que vous ayez oublié d’ajouter la disposition du clavier en hébreu. Peu importe le nombre de langues possibles, vous devez ajouter toutes les langues avec lesquelles vous souhaitez écrire dans vos paramètres de clavier.

Quelque chose comme: 3.- Paramètres - & gt; Disposition du clavier - & gt; + - & gt; Hébreu - & gt; Ajouter

    
réponse donnée Calabacin 17.10.2011 - 16:45
la source
3

Vérifiez si vous avez déjà cette combinaison définie dans compiz-config. Exécutez-le en appuyant sur Alt + F2 , puis tapez ccsm , puis appuyez sur Enter . Parfois, le raccourci est déjà utilisé par un autre programme, vous ne pouvez donc pas l'utiliser.

Veuillez également vérifier si cela fonctionne avec une autre combinaison, par ex. CapsLock + Shift .

    
réponse donnée Exeleration-G 17.10.2011 - 15:45
la source
3

Dans Ubuntu 12.04 LTS,

Allez à la fenêtre Options de disposition du clavier Je pourrais sélectionner Clé (s) pour modifier la présentation et marquer la liaison de mon choix. J'utilise Shift + CapsLock pour basculer la disposition du clavier lui-même sans avoir à utiliser le curseur de la souris pour sélectionner le clavier. disposition requise à partir de l'indicateur du panneau. La même combinaison de touches semblait fonctionner pour sélectionner ou sélectionner plusieurs mises en page. (Mais dans Ubuntu 13.10, ce n’était pas si facile.)

Dans Ubuntu 13.10,

Accédez à la fenêtre des paramètres Clavier , sous l'onglet Raccourcis , sélectionnez Saisie . La valeur par défaut pour Basculer vers la source suivante est Super + SPACE qui ne semblait pas fonctionner pour moi et en cliquant dessus et j'ai assigné un nouvel accélérateur ... , pour passer à la prochaine L ayout (j'ai utilisé Super + L ).

(J'ai ensuite assigné quelque chose de similaire pour Basculer vers la source précédente en utilisant la même disposition préférée , puis j'ai commencé à les tester. Basculer de pas , veuillez vous référer à l’étape suivante pour le correctif.)

Le correctif: Après l’attribution de Super + L pour "Basculer vers la source suivante" avec my disposition préférée (A) , j'ai changé la disposition de mon clavier pour la disposition alternative (B) , puis assigné la combinaison à "Passer à la version précédente source " (pour lequel j'ai utilisé Shift + Super + L ). Ensuite, je les ai testés et ils fonctionnent bien. (Peut-être que la désactivation de "Passer à la source précédente" fonctionnerait aussi.)

Les nouveaux accélérateurs pour les combinaisons de touches que j'ai utilisées ressemblent à ceci:

Je pourrais alors passer à la disposition (A) en utilisant Super + L et retourner à la mise en page (B) en utilisant Shift + Super + L .

    
réponse donnée precise 29.03.2014 - 06:54
la source
2

Si vous avez installé la prise en charge linguistique après l’installation du clavier, il se peut que vous ne rencontriez aucune action sur les combinaisons sélectionnées (comme @OndrejCertik indiqué ci-dessus).

Dans ce cas, vous devez réinitialiser les valeurs par défaut de la disposition du clavier en y ajoutant System Settings -> Keyboard Layouts -> Reset To Defaults et setup Key(s) to change layout sous Options... .

    
réponse donnée hlopetz 17.01.2013 - 22:59
la source
2

Paramètres - & gt; Disposition du clavier - & gt; + - & gt; Arabe - & gt; Ajouter

    
réponse donnée Abdennour TOUMI 16.05.2013 - 12:03
la source

Lire d'autres questions sur les étiquettes