Empêcher le tiret de gnome-shell de répertorier les éléments récents

19

J'utilise gnome-shell dans Ubuntu 11.10 . Je suis ennuyé lorsque les listes de recherche de tirets Éléments récents . J'ai essayé de nombreuses manières de le prévenir comme

  • Suppression des fichiers activity.sqlite et activity.sqlite-journal sous ~/.local/share/zeitgeist

  • Ajout de toutes les entrées possibles dans Activity Log Manager pour empêcher la journalisation des applications

  • Spécification de l'intervalle de temps en Activity Log Manager pour oublier mes activités.

Mais aucune des méthodes ne fonctionne. La liste des éléments récents est toujours renseignée.

Existe-t-il un moyen de dire à Dash de ne pas répertorier les éléments récents lors d’une recherche, autres que les méthodes ci-dessus? Ou est-il possible de supprimer la liste des éléments récents?

    
posée Vivek 25.11.2011 - 14:48
la source

5 réponses

20

Gnome-shell utilise récemment et non Zeitgeist pour afficher vos éléments récents.

pour le désactiver, suivez ces étapes:

delete récemment-used.xbel:

rm ~/.local/share/recently-used.xbel

créer un nouveau fichier vide:

touch ~/.local/share/recently-used.xbel

assurez-vous que le nouveau fichier ne peut pas être modifié:

sudo chattr +i ~/.local/share/recently-used.xbel

maintenant, votre affichage des éléments récents est parti.

Si vous souhaitez revenir en arrière, supprimez l'attribut i de recent-used.xbel:

sudo chattr -i ~/.local/share/recently-used.xbel

tous les crédits à: lien

    
réponse donnée martin 25.11.2011 - 15:04
la source
2

Installez "Activity Log Manager" à l’aide de Synaptic et choisissez les applications dont vous voyez les journaux et qui ne le sont pas.

    
réponse donnée Curious Apprentice 05.04.2012 - 23:47
la source
2

Il existe également une extension Supprimer le fournisseur de recherche d'éléments récents pour supprimer le fournisseur d'éléments récents maintenant. aussi bien.

    
réponse donnée guff 06.02.2012 - 19:40
la source
1

Une autre approche est ici :

$ cat ~/.gtkrc-2.0
gtk-recent-files-max-age=0

$ cat ~/.config/gtk-3.0/settings.ini
[Settings]
gtk-recent-files-max-age=0
    
réponse donnée kamil.paral 30.01.2012 - 18:33
la source
-2

utilisez cairo dock pour supprimer votre historique récent ... instal cairo dock d'abord ,, puis exécutez-le ,, Faites un clic droit sur les événements récents ,, puis choisissez "Supprimer les événements de ce jour" ou "Supprimer tous les événements" J'espère que ça peut aider

    
réponse donnée John Thor 20.11.2012 - 06:49
la source

Lire d'autres questions sur les étiquettes