Comment résoudre l'ancienne erreur GLIB lors de l'installation de "pygobject" en utilisant jhbuild

3

J'essaie d'installer pygobject en utilisant jhbuild . Et je reçois cette erreur:

configure: error: Package requirements (glib-2.0 >= 2.48.0) were not met:
Requested 'glib-2.0 >= 2.48.0' but version of GLib is 2.38.2

J'ai donc installé glib-2.0 à partir de lien en utilisant

./configure
make
make install

Après avoir installé cette bibliothèque, j'ai essayé à nouveau et j'ai obtenu la même erreur.

Je vérifie donc cette question Comment résoudre une ancienne erreur GLIB . Et essayé de définir deux variables comme ceci

export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig/
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib

Et que essayé encore mais pas de chance: (

J'utilise Ubuntu 14.04 LTS.

    
posée Sameer 13.04.2016 - 14:46
la source

0 réponses

Lire d'autres questions sur les étiquettes