La disposition du clavier passe en anglais chaque fois que je redémarre

64

Je viens d’installer Ubuntu 13.10 et je l’apprécie vraiment. Je viens du Danemark, et utilise la disposition de clavier danoise prise en charge (et l'ai choisie par défaut dans l'installation), mais chaque fois que je redémarre, Ubuntu revient à la disposition de clavier anglaise, bien que la petite icône Je dois cliquer sur l'icône à chaque fois pour revenir au danois. J'ai essayé de supprimer le clavier anglais, mais cela n'a pas aidé. Aucune suggestion?

    
posée Dennis Rasmussen 21.10.2013 - 12:03
la source

7 réponses

31

Je suis italien et j'ai eu le même problème qu'hier soir. Je suis aussi venu dans ce fil mais je n'ai pas trouvé de solution.

Le clavier de présentation par défaut a été sélectionné en italien mais à chaque démarrage "est revenu à la disposition de clavier en anglais, bien que la petite icône dans le panneau indique qu’il était en italien. Je dois cliquer sur l’icône chaque fois Italien. J'ai essayé de supprimer le clavier anglais, mais cela n'a pas aidé ". C'était frustrant.

J'ai résolu mon problème en changeant les paramètres de texte à partir de ceux-ci:

à cela, ça marche bien pour moi:

Maintenant, la disposition de clavier par défaut est italienne et fonctionne par défaut en italien, et non en anglais. Maintenant, je n'ai pas besoin de cliquer sur l'icône chaque fois pour revenir à l'italien. J'espère que cela peut vous aider.

    
réponse donnée Francesco Marmo 22.10.2013 - 09:34
la source
15

(Mis à jour le 28/05/2014, grâce au commentaire de Bernard Decock.)

Dans le centre du logiciel ubuntu, installez "dconf Editor" ( dconf-editor ) (si vous ne l’avez pas déjà). Ouvrez-le, puis ouvrez le bureau - & gt; ibus - & gt; général. Activez maintenant la propriété "use-system-keyboard-layout". (Vous souhaitez qu’elle soit cochée à côté.)

Source: lien

    
réponse donnée Steve Byrnes 02.04.2014 - 16:25
la source
10

C'est comme ça que je l'ai résolu (pour moi, au moins - en cours d'exécution 14.04):

Dans un terminal, tapez ibus-setup , la fenêtre Préférences IBus doit s’ouvrir. Sous l'onglet Avancé , cochez l'option Utiliser la disposition du clavier système, comme dans la capture d'écran ci-dessous.

    
réponse donnée Alessandro Cuttin 01.08.2014 - 11:10
la source
6

J'ai eu le même problème, avec Ubuntu 13.10 et après l'avoir utilisé quelques semaines, la disposition de mon clavier a soudainement commencé à passer de l'espagnol à l'anglais chaque fois que je me suis connecté.

En guise de solution de contournement, j'ai créé le script suivant, puis l'ai ajouté aux applications de démarrage:

#! / bin / bash

setxkbmap es

J'ai essayé d'ajouter la commande setxkbmap es directement aux applications de démarrage, mais cela n'a pas fonctionné, c'est pourquoi j'ai créé le script.

    
réponse donnée user215507 07.12.2013 - 21:24
la source
4

J'ai utilisé:

setxkbmap es

et enfin! ça a fonctionné, maintenant je peux utiliser les ñ et les tildes áéíóú dans la bonne touche du clavier!

    
réponse donnée DanielJM 07.11.2013 - 05:04
la source
1

Ouvrez d’abord Paramètres de saisie de texte , puis placez le danois au-dessus de la liste des sources d’entrée:

    
réponse donnée Radu Rădeanu 21.10.2013 - 12:14
la source
1

Cela m'a aussi affecté et je possède un clavier pt-br. En fait, je ne sais pas comment résoudre le problème, mais une solution possible (cela a fonctionné pour moi) est d’utiliser setxkbmap jusqu’à ce qu’ils le résolvent:

lien

J'espère que ça aide.

    
réponse donnée Leonardo Coutinho 22.10.2013 - 03:31
la source

Lire d'autres questions sur les étiquettes